終了

InDesign サインインが必要です

New Here ,
Jun 27, 2021 Jun 27, 2021

リンクをクリップボードにコピー

コピー完了

MojaveのiMac環境でInDesignCC(9.0)を使いたいです.
他のMacBookAirからTimemachine復元という形で移行しました.
MacbookAirは2018年製でiMacは2015年製の27インチです.

移行自体ははできたのですが,書類を開こうとすると
「サインインが必要です」
と出ます.ログインすると
「ご利用ありがとうございます」
と出て,続行をクリックすると
「サインインが必要です」
に戻ってしまいます.延々これを繰り返し使用できません.
プラグインなどの関係で新しいバージョンにすることができないので困っています.
お知恵をお借りしたいです.

キーワード
ライセンス認証、請求、インストール

表示

274

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jun 27, 2021 Jun 27, 2021

リンクをクリップボードにコピー

コピー完了

TimeMachineの復元で移行したのがいけないのでしょう。

本来ならばインストールし直すべきですが、バージョンの関係でできないということであれば、元のMacBookAirで作業するしかありません。

これは一昨年のポリシー変更でそうなってしまっているので致し方ありません。

避けるためにはグループ版を契約されて、インストーラを確保していくしか今の所手段はありませんし、該当インストーラが入手できる時期にグループ版を契約していなければそれもできません(事前に備えておくことしかできず、困ってからでは手段がない)。

 

外付けのモニタを購入されて、MacBookAirで作業されてはいかがでしょうか。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jun 28, 2021 Jun 28, 2021

リンクをクリップボードにコピー

コピー完了

そうでしたか。弱りました。外付けモニタで作業していたのですが、やはり重いこともあり、iMacの方がましと考えていました。もはやこのバージョンしか動かない必須プラグインが存在するためなんとかならないものかと試行錯誤しておりました。MacbookAirも復元移行だったのでてっきりそれで引き継げるものだと思っていました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jun 28, 2021 Jun 28, 2021

リンクをクリップボードにコピー

コピー完了

復元以降の場合は「できればラッキー」くらいのものなので、あまり期待しない方が宜しいかと思います。

その必須プラグインがどのようなものかわかりませんけれども、もしユーザーがそれなりにいそうな汎用的なものであれば、後継・代替のものがあるかもしれませんので、このフォーラムで聞いてみても良いかと思います(別トピックにした方が良いでしょう)。

そうでなく、会社でどこかに開発を依頼したというものでしたら、これを機に新しいバージョンに対応させるべくバージョンアップに費用をかけた方が良いかと思います。

katayanagi51さんのおっしゃるように、9.xは本来もう「使ってはいけない」バージョンだからです。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jun 28, 2021 Jun 28, 2021

リンクをクリップボードにコピー

コピー完了

最新

そうですね。もうそろそろ全く別なものを使ってみるのもいいのかもしれませんね。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jun 27, 2021 Jun 27, 2021

リンクをクリップボードにコピー

コピー完了

残念なことに InDesign v9.x はAdobeが使用を認めていないバージョンですので(bizarre_nさんが触れられている一昨年のポリシー変更によります),あらためてライセンス認証させる方法はないだろうと思います。

 

非認定バージョンの削除 

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Jun 28, 2021 Jun 28, 2021

リンクをクリップボードにコピー

コピー完了

なるほど。プラグインの互換性がなくなるので動かないという事態まではカバーしてくれないでしょうしね。数式を打ちたいのですが,それを打てるプラグインが軒並み高価かつ新バージョン(特に64bit)非対応なので困っていました。MBAを大事に使うことにします。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines