• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

2 separate windows in tab switcher menu when dodument window is detached from the InDesin interface

Engaged ,
Oct 07, 2022 Oct 07, 2022

Copy link to clipboard

Copied

2022-10-07_23-25.png

Is there any way to prevent this while still having the document window detached?

No matter which of the 2 task switcher icons I click, the full InDesign will get in focus, document + interface:

Screenshot 2022-10-07 233227.png

So there is no use of the 2 separate tab switcher menu items.

If the document window is "docked" into the interface, this doesn't happen.

 

TOPICS
How to

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Engaged , Oct 08, 2022 Oct 08, 2022

That's Windows 10,

I have an i5 processor which is not supported by Windows 11.

Anyway I asked Microsoft, so if anyone has the same issue and wants to follow up:

How do I prevent Windows ffrom showing 2 separate task/tab - Microsoft Community

 

Likes

Translate

Translate
Engaged , Oct 08, 2022 Oct 08, 2022

It seems that the temporary (or definitive) solution until windows grouping is possible by Windows or InDesign is to put InDesign in a separate virtual desktop.

Likes

Translate

Translate
Community Expert ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

This question could also be asked on Windows forum, as I am not hopeful that there would be another setting within InDesign just to change this OS behaviour. So its better you post this on Windows forum as well

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

If that's Windows 11 be sure you update to 22H2 before doing anything else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

That's Windows 10,

I have an i5 processor which is not supported by Windows 11.

Anyway I asked Microsoft, so if anyone has the same issue and wants to follow up:

How do I prevent Windows ffrom showing 2 separate task/tab - Microsoft Community

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 08, 2022 Oct 08, 2022

Copy link to clipboard

Copied

LATEST

It seems that the temporary (or definitive) solution until windows grouping is possible by Windows or InDesign is to put InDesign in a separate virtual desktop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines