Absatzvorlagen aktivieren von sich aus das Zeichenformat «Kapitälchen» InDesign 17.01

New Here ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Hallo

Am fraglichen Dokument arbeite ich schon länger. Aber heute sind alle Absatzformate, auch probehalber neue, auf das Zeichenformat «Kapitälchen» eingestellt, obwohl die Option eindeutig auf «normal» lautet.

In neuen Dokumenten besteht das Problem nicht.

Ich habe das Dokument unter einem neuen Namen gespeichert, InD neu gestartet, den PC neu gestartet... das Problem besteht weiter.

Wenn ich manuell das Zeichenformat einstelle, also die Option «Kapitälchen» deaktiviere, ist alles ok, aber leider nur, bis ich das nächste Mal ein Absatzformat anwähle.

Ich bin ratlos. Danke für jede Hilfe

E.

TOPICS
Bug , Type

Views

115

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 20, 2022 Jan 20, 2022
However, there is actually a character style:

Likes

Translate

Translate
Adobe Community Professional ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Hi,

Can you confirm the exact version of your software and operating system.

Can you also indicate if you upgrade or updated anything in your system.

A couple of screenshots would help us as well, thanks 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Windows 10, InDesign 17.01, automatically updatet out of Creative Cloud. Screenshot!Screenshot «Small Caps».png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

And no, nothing has been upgrraded nor updated so far.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Seeing your screenshot, it seems that you have a character style applied by default.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Hallo jmlevy

Thanks for answering. But there is no character style applied by default. Any other document in the same InD-Application works perfectely. And in all the paragraph styles the character style is set «normal». So what's wrong here?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

However, there is actually a character style:

Screenshot «Small Caps».png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Hallo, yes, you are right. I work with ID since more than fifzy years, but I never notices nor used this option. It should be located at thr right side of the working area, should'nt it? I have no idea, how it was placed ad thiis very peculiar place. Thanks for your help and all the best for you.

Erich L.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

LATEST

It should be located at thr right side of the working area, should'nt it?

You can also find the same informations in the Character styles panel. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Hallo E.

hat sich das Problem erledigt?

Eine Deiner Beiträge ist als "Richtige Antwort" markiert.

Wobei ich anhand des Screenshots dort nicht sagen könnte, weshalb.

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Halllo Uwe, über das «richtige Antwort» habe ich mich gewundert. Ich bin zum ersten Mal hier und habe keine Ahnung, wie das zustande gekommen ist. Insofern: Nein, das Problem ist leider nicht erledigt.

Gruss

Erich Liebi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines