• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Anchored Object Control missing

New Here ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

The Anchored Object Control (blue dot) is missing from my image frames. I have double checked under View > Extras > Anchored Object Control and it should be showing. Any ideas on how to get it back? 

TOPICS
How to

Views

81

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

Are you by chance in Preview mode instead of Normal view?

Here is some troubleshooting guidance.

Mike Witherell

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

Good thought, but I am in Normal mode. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

Hi @Courtney31869158ylnb,

 

Thank you for reaching out. Please try the suggestions shared in this similar discussion and let us know if this helps or if you need further assistance.

 

Thanks

Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

Thank you for this information. The problem persists. Any more thoughts?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

Does this happen in only one file or in all files?

 

If it happens in all files you test it on, it might be fixed if you restore InDesign preferences and caches. Here's how:

 

https://www.rockymountaintraining.com/adobe-indesign-rebuilding-preferences-cache/

 

If it only happens in one file, there could be file corruption. You may be able to remove file corruption if you save the file as IDML: File > Save As > InDesign CS4 or Later [IDML]. Open the IDML file in InDesign to see if the problem is solved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

Thanks for the tip but the problem persists. Any more thoughts?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

LATEST

You didn't answer the question: Does this happen only in one file or in every file you try? That will help to focus where the issue is.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines