• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Ansichtsprobleme in Indesign

Community Beginner ,
Mar 19, 2024 Mar 19, 2024

Copy link to clipboard

Copied

Hallo Zusammen, ich habe mir einen neuen Mac Mini mit passendem Studio Display gekauft. Ich arbeite schon über 20 Jahre mit Adobe und Mac Produkten. Seit ich den neuen Rechner habe, habe ich täglich sehr schlimme Ansichtsprobleme in Indesign. Grfiken pixeln in Linien, Stiche und Flächen tauchen auf, die da nicht hin gehören usw. Habe mich zuerst an Apple gewand, diese sagen, es sei ein Adobe Problem. Wie kann ich dies lösen?

TOPICS
Bug

Views

166

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Mar 19, 2024 Mar 19, 2024

Try switching the GPU on/off in preferences it might help

-Manan

Votes

Translate

Translate
Community Expert , Mar 20, 2024 Mar 20, 2024

In your InDesign Preferences - turn off GPU performance - as per @Manan Joshi 

 

 What's your latest version of InDesign - saying the latest version doesn't tell us your version number - if you know what I mean? 

 

Screenshot 2024-03-20 at 09.14.18.png

Votes

Translate

Translate
Community Expert ,
Mar 19, 2024 Mar 19, 2024

Copy link to clipboard

Copied

Your versions of InDesign and macOS?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

Ich habe InDesign auf der aktuellen Version 2024 und mein Mac ist auf Sonoma 14.3.1.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 19, 2024 Mar 19, 2024

Copy link to clipboard

Copied

Try switching the GPU on/off in preferences it might help

-Manan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

How can I switching the GPU on/off?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

In your InDesign Preferences - turn off GPU performance - as per @Manan Joshi 

 

 What's your latest version of InDesign - saying the latest version doesn't tell us your version number - if you know what I mean? 

 

Screenshot 2024-03-20 at 09.14.18.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

I have a Screenshot - Indesign is 19.3 Version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2024 Mar 21, 2024

Copy link to clipboard

Copied

Vielen Dank für Ihren Support. Ich hatte heute den ganzen Tag keine optischen Fehler mehr im Programm Indesign und hatte zuvor tägliche Probleme. Besten Dank!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2024 Mar 21, 2024

Copy link to clipboard

Copied

LATEST

Vielen Dank - es war der richtige Weg.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines