• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Anyone know where I can turn off the Auto Styles interactive box on a text frame?

New Here ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

Adobe is messing with my flow.

 

I do newspapers in Indesign. At the start of filling in content on a newspaper I grab a range of individual word docs in the OS and drop them onto the page, rapidly click them off in a horizontal row, select them all and then apply body style with a hot key. From there I figure out where I'm going to put them and the rest of the formatting.

 

In ID2023 they've added the maddening "feature" of popping up the gray box with a "T" in it on the bottom of any story box where the contents are longer than the box draw on placement. It goes away if the user does any click/keystroke. Clicking on the box applies an Auto Style from the ether, and opens the Styles panes.

 

So instead of being able to smoothly go through clicks that each result in a text frame placement, I'm now having to frequently double click every time I place a longer story jsut to make the Auto Styles box go away. I'm a high actions per minute guy, and it's driving me up the wall.

 

I've rooted around in the prefrences and Googled, but haven't found a solution. I've gone through similar instances of this with Adobe's historic "smart" handles and doodads they love to clutter up frames with but I haven't found my way to a solution for this yet. If anyone knows how to make this stop I'll be eternally grateful

 

Phone shot included since any keystroke makes the thing go away.

TOPICS
Bug , How to , Import and export , Type

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advisor , Oct 25, 2022 Oct 25, 2022

Hello @keithb700496 


Go to > prefrences > Clipboard handling and deselect "Show Auto Style Option"


Regards,

Mike

Likes

Translate

Translate
Advisor ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

Hello @keithb700496 


Go to > prefrences > Clipboard handling and deselect "Show Auto Style Option"


Regards,

Mike

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2022 Oct 25, 2022

Copy link to clipboard

Copied

LATEST

Awesome that got it.

 

I guess my brain didn't connect the drag and drop with pasting/clipboard. Because I know I looked right at it and said "That can't be it." ;-D

 

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines