Auto-Fit toggle box for Frame Fitting broken? It automatically auto-fits even when is box unchecked

New Here ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Hello,

 

The Auto-Fit toggle box seems not to be working in that, even when the box is unchecked, when I resize an image object frame the entire image is automatically fitted with the frame.  In other words, despite the Auto-Fit box being unchecked, InDesign behaves as if the box is checked.

 

I have attached screenshots.  This is before attempting to re-size the frame:

 

Screenshot 2022-03-07 at 10.44.51.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

And this is after attempting to re-size:

Screenshot 2022-03-07 at 10.45.21.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 





 

Notice how after dragging the selected image object frame to the right, the entire image is distorted as it has been automatically fitted to the frame, which is not what I want.

 

I am using InDesign 2021.  I retsarted the app, and I double-clicked on the [Basic Graphics Frame] style in the Object Styles panel and made sure that the Auto-Fit box is un-checked on the Frame Fitting Options page.  But it just seems there is no way of InDesign recognising that the box is unchecked.

TOPICS
Bug , Performance

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

If you double click into the frame to select the graphic are the auto-fit options selected? 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

LATEST

If a document is not behaving well then try 

File>Export 

Choose IDML

Open the IDML in InDesign
Save the file as a new InDesign file with a new name
See if the issue persists.

 

 

--

Try resetting your preferences:
The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

 

 

---

Reinstalling rarely fixes everything - you can do a complete reinstall using the
Creative Cloud Cleaner Tool https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines