automatische Silbentrennung - kein Menü öffnet sich

New Here ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Dringend: Kann mir jemand sagen, wo ich einstellen kann, ab wievielen buchstaben ein wort im indesign getrennt werden darf?

Das Menü unter "Silbentrennung" existiert nicht bzw. öffnet sich nicht. Kann es sein, dass es im Monatsabo eine indesign-Version gibt, bei der diese Funktion fehlt?

Es kann doch nicht sein, dass man das nicht grundsätzlich einstellen aknn, um Zwei-Buchstaben-Silben zu vermeiden.

 

TOPICS
How to

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 30, 2021 Aug 30, 2021
Hallo Christina, wenn sich unter Silbentrennung keine Optionen zeigen, eingeschaltet oder nicht, dann würde ich mal die InDesign-Preferences und den InDesign Cache löschen, wenn InDesign nicht gestartet ist. Mach vorher einen Backup der beiden Version 16.0-Verzeichnisse ( InDesign 2021 Version 16 ). Die findest Du nach dieser Anleitung in Deinem Benutzer-Verzeichnis: https://helpx.adobe.com/indesign/kb/indesign-preferences-support-file-locations.html Dann InDesign neu starten. Falls das nich...

Likes

Translate

Translate
Adobe Community Professional ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Hallo supergreenhorn,

alle Einstellungen zur Silbentrennung findest Du in den Absatz- oder Absatzformat-Einstellugen unter dem Reiter "Silbentrennung". Beispiel Absatzformat:

 

Silbentrennung-1.PNG

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

Hallo,

vielen Dank für die Anleitung. Genauso hätte ich das erwartet. Leider hat sich nach dem Häkchensetzen bei Silbentrennung dieses Auswahlmenü nicht geöffnet. Es wurden einfach keine Optionen angezeigt. Auch mein Anruf bei dem Hilfeservice führte nicht weiter, ich bekam lediglich das Benutzerhandbuch als pdf geschickt. Auch da scheiterte die Umsetzung  der Anleitung an dem oben beschriebenen Problem.

Ich bin leider nicht weitergekommen.

Christina

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Hallo,

quote

Das Menü unter "Silbentrennung" existiert nicht bzw. öffnet sich nicht. Kann es sein, dass es im Monatsabo eine indesign-Version gibt, bei der diese Funktion fehlt?

Es kann doch nicht sein, dass man das nicht grundsätzlich einstellen aknn, um Zwei-Buchstaben-Silben zu vermeiden.

Wo suchst Du dieses Menü? Im Absatzformat kannst Du deine Einstellungen durchführen. Wenn Du dies Grundsätzlich (für alle neuen Dokumente) haben möchtest, lege Dir ein neues Absatzformat an (Achtung: Es darf kein Dokument geöffnet sein).

 

Viele Grüße
Mario

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

Vielen Dank Mario,

ja, ich hatte den Punkt Silbentrennung im Absatzformat gefunden und markiert, doch es öffnete sich kein weiterführendes Auswahlmenü, um die grundlegenden Einstellungen vorzunehmen. Kann es daran liegen, dass das Dokument, be dem ich Buchsatz und Silbentrennung überarbeiten wollte, mit einer Vorgängerversion von Indesign im letzten Jahr erstellt wurde?

Viele Grüße

Christina

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

Im Absatzformat hast du – wie bei allen Formaten – links die Kategorien. Dort ist eine davon die Silbentrennung. Da öffnet sich keine Einstellung, wenn ein Häkchen gemacht wird. 

 

Die Frage, die sich mir stellt ist, arbeitest Du mit Absatzformaten? Das ist wichtig um viele Fehler zu vermeiden.

Die Silbentrennung ist bei allen Versionen seit 1.0 dabei.

Wichtig ist bei der deutschen Silbentrennung, dass in den Voreinstellungen unter Wörterbuch bei Rechtschreibprüfung und Silbentrennung unter Deutsch (unterschiedliche Flairs) DUDEN ausgewählt ist. Alte Versionen hatten dort nur Proximity und später auch Hunspell. Beide verursachten viele Fehler im Deutschen. Die vermeide.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

LATEST

Hallo Christina,

wenn sich unter Silbentrennung keine Optionen zeigen, eingeschaltet oder nicht, dann würde ich mal die InDesign-Preferences und den InDesign Cache löschen, wenn InDesign nicht gestartet ist. Mach vorher einen Backup der beiden Version 16.0-Verzeichnisse ( InDesign 2021 Version 16 ). Die findest Du nach dieser Anleitung in Deinem Benutzer-Verzeichnis:

 

https://helpx.adobe.com/indesign/kb/indesign-preferences-support-file-locations.html

 

Dann InDesign neu starten.

Falls das nichts hilft, InDesign neu installieren.

 

Gruß,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines