Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Big Problem. M1 / InDesign Bug?

Community Beginner ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Hello There,

When i write a text (doesnt matter which font) in a normal textfield in InDesign then really often happens in the next step you see just a white board/textfield. The text is not visibly. Its white. Disappears! For example you use the apple after that (+) (-) zoom function the text is visible again. And so on. Horrible! Is this a bug? I never read about it. Its a new iMac. (M1) Latest version of InDesign! Take care, Mate

TOPICS
Bug

Views

194

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

What version of InDeaign are you running?

 

A new version of InDesign optimized for M1 is currently being rolled out in the next few days - InDesign 16.3.2. (Older versions were not optimized for native use of the M1 processor.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

16.3.2 ! The newest version of InDesign;) I make an update for a couple of mintes. Same. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

No Idea? Read about it in other Chat Tools? I think it cant be a setting in InDesign or something else! I work with this programm for nearly 20 years. Seems to be a very big problem in my eyes. Mate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Hi Vanessa,

if you have the chance, could you do some screenshots if that happens again?

Better would be a video, but because you never know when this happens, it's hard to catch that.

 

I'm on Windows 10 with InDesign 16.3 and cannot see the issue.

Perhaps something with GPU support, that goes wrong?

 

Regards,

Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

A short screenshot. Firt image above. You like to change the text in the textfield. Then have look to the image down below. No typo visibly. When i use for example apple (+) or (-) to zoom then you see the text again. Or you write something ... And so on ... Crazy. You cant work. I have the same documents on my macbook. No problem. Thanks a lot, Mate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Hi Vanessa,

try to turn off GPU Preview.

Hope, that helps.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Seems it doesn't work by turning off GPU preview, I've got the same problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Update to 16.3.2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

I already have 16.3.2 version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

I try this, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Thanks a lot for your help. Not really. My feeling is. Its just a little bit better. Have to check again in process! Take care, Mate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

I have the same problem! Very annoying!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

LATEST

Hi! I have the same problem here. mac mini M1 and latest indesign version. turning the GPU preview works but everything becomes a loooot slower,  even scrolling pages up and down. besides that there are other bugs with the text preview... hope adope fixes that soon, I work on indesign on a daily basis. it's really frustrating

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines