Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Black bar on screen bottom; blocking view.

New Here ,
Dec 02, 2017 Dec 02, 2017

Copy link to clipboard

Copied

I have a black bar appear at the bottom of my screen after opening InDesign.

It doesn't move, regardless of what I do with the working window. It doesn't change when I change or reset workspaces. It blocks anything behind it.

Here's a screenshot.

Screen Shot 2017-12-02 at 9.56.08 AM.png

Any thoughts?

Tech Specs:

Mac Pro (early 2009)

2 x 2.26 GHz Quad-Core

16 GB RAM

Mac OS 10.11.6 (El Capitan)

Running Adobe InDesign CC 13.0.1

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 02, 2017 Dec 02, 2017
In case it is not the GPU:Is it still there when you Quit and Re-launch?What if you reboot your computer?

Likes

Translate

Translate
Adobe Community Professional ,
Dec 02, 2017 Dec 02, 2017

Copy link to clipboard

Copied

Does it stay there if you maximize it?

Does that machine support GPU performance? If so, turn it off in your InDesign preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 02, 2017 Dec 02, 2017

Copy link to clipboard

Copied

In case it is not the GPU:

Is it still there when you Quit and Re-launch?

What if you reboot your computer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 02, 2017 Dec 02, 2017

Copy link to clipboard

Copied

And if it’s none of those things, it may be time to trash your preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2017 Dec 02, 2017

Copy link to clipboard

Copied

Just for the record: GPU performance not supported.

Closing and restarting seems to have fixed it, but will keep trashing preferences in back pocket in case it returns.

thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 02, 2017 Dec 02, 2017

Copy link to clipboard

Copied

I'm so glad you are fixed for now--please report again if it comes back.

Best,

Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2021 Aug 15, 2021

Copy link to clipboard

Copied

LATEST

I'm having the same issue. I shut down the computer and opened InDesign again and it is still showing up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines