Black lines around shapes after exported as interactive PDF

Community Beginner ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Hi,

After I export my indesign file into interactive pdf, some of the shapes/text boxes have thin black lines around them. Both of their fill and stroke are nothing. 

SophiaPP_1-1636689036406.png

 

I combed through this community and saw several solutions such as uncheck the "smooth lineart" and "Smooth images" on Acrobat. I did uncheck both fields, but there is nothing changed.

I can't export to PDF/x-4 as other suggested as well, because it would eleminate all the interactive buttons in my file.

Please help! Thanks!

 

 

TOPICS
How to, Import and export, Publish online

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 11, 2021 Nov 11, 2021
Hi Sophia, could be the PDF Appearance of a hyperlink. You can set it to "Invisible Rectangle" like in the screenshot below: Source: https://helpx.adobe.com/indesign/using/hyperlinks.html Regards, Uwe Laubender ( ACP )

Likes

Translate

Translate
Adobe Community Professional ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Hi Sophia,

could be the PDF Appearance of a hyperlink.

You can set it to "Invisible Rectangle" like in the screenshot below:

 

hyperlink_panel.png

 

Source:
https://helpx.adobe.com/indesign/using/hyperlinks.html

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

Thank you very much, @Laubender! This is exactly what had happened!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Acrobat may be automatically detecting form fields. Go to Tools> Prepare Forms in Acrobat, do the frames appear as form fields? You can select and delete them. In Acrobat, go to Preferences> Forms> Automatically detect form fields (uncheck).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

I've never heard of Acrobat doing something like that. Only URLs are auto-detected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines