Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Black window when launching InDesign 2021 on MacOS Catalina

New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

This issue just began today for no obvious reason. On launch, the main ID window remains black and never populates. I've deinstalled\reinstalled and removed preferences twice, but the problem persists. Trying to open an existing file results in the error prompt:" Cannot handle the request because a modal dialog or alert is active". Other than the black main window, no other windows are active

 

Other CC apps like Lightroom and Photoshop are still fine.

There is supposed to be Chat support, I'm in France at the moment, but I can't see how to activate it. The Vitual assistant does not appear to accept any data input.Any help there would also be appreciated.

 

Many thanks

 

Andrew

TOPICS
Bug, How to

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Try resetting the InDesign preferences to see if that helps:

1) Close InDesign
2) Double click on Adobe InDesign's icon to launch it
3) QUICKLY hold down Ctrl+Alt+Shift. (for Windows) or CTL+OPT+CMD+Shift (for Mac OS X)
4) When a dialogue appears, asking you “Delete InDesign Preference Files?” Click Yes.

(If you don't see the question do it again.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

LATEST

Thanks for your response. I'd already done that without success as I'd noted.

I found the solution myself, Adobe seeming to have abandoned any pretence of providing professional support: even their Virtual Assistant isn't working, which was to rename the UXP folder in Macintosh HD/Library/Application Support/Adobe/UXP to ~UXP. Problem solved.

 

Cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines