• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Blinking InDesign v18.1

Community Beginner ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

How do I stop InDesign from blinking. Every time I go to edit anything or do anthing like drawing a text block or image block or copy paste, the background blinks. I have reinstalled InDesign, I have restarted my computer. I have the blinking turned off in Story Editor. It's very annoying and bothers my eyes. I'm super close to using Affinity and canceling my Adobe subscription.

TOPICS
Bug , Performance

Views

290

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jan 18, 2023 Jan 18, 2023

Have you tried disabling the GPU Performance Indesign preference?

Votes

Translate

Translate
Explorer ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

Have you tried disabling the GPU Performance Indesign preference?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Changing the GPU setting has stopped the blinking. Thank you so much.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2023 Oct 31, 2023

Copy link to clipboard

Copied

LATEST

Interesting. I had the blinking problem while trying to edit text. It never happened before today. The entire page blinked to white as I dragged the cursor over the page, restoring the page when I let go of the cursor. But my GPU Performance was off. Switching it on solved the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines