• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

blue frames around everything

New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Screen Shot 2021-04-14 at 12.12.12 AM.png

these strange blue text frames are appearing around all my text boxes and I don't know how to get rid of them please help.

TOPICS
Activation billing and install , Bug , EPUB , Feature request , How to , Import and export , InCopy workflow , Performance , Print , Publish online , Scripting , SDK , Sync and storage , Type

Views

413

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 13, 2021 Apr 13, 2021

The blue around the text boxes is the edge of the frame, and that is normal. You can turn it off by choosing View > Extras > Hide Frame Edges.

Likes

Translate

Translate
Community Expert ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

The blue around the text boxes is the edge of the frame, and that is normal. You can turn it off by choosing View > Extras > Hide Frame Edges.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Thank you so much! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Hi there, I aslo have this issue but don't have the settings you detail View > Extras > Hide Frame Edges.

How do I action this if I don't have the available settings above?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

It's usually best to leave the frames on for designing, it shows the boundary of your images and text frames.

 

If you want to preview your document with them hidden, you can also press the "W" key to toggle preview mode which is what I'd recommend.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

LATEST
quote

Hi there, I aslo have this issue but don't have the settings you detail View > Extras > Hide Frame Edges.

How do I action this if I don't have the available settings above?

By @Aaron26945869iy0u

 

Are you sure you don’t have the command, and, are you sure you are in Adobe InDesign? The Hide/Show Frame Edges command has been part of InDesign for many versions.

 

If you are in InDesign and the command is missing, check these possible reasons:

  • If the frame edges are already hidden, the command will appear as Show Frame Edges instead of Hide Frame Edges. 
  • Choose Edit > Menus and see if the current Set is InDesign Defaults. If it isn’t, then a custom menu Set may be in use, and in that custom set, Hide/Show Frame Edges might have been disabled. To fix that, switch to a menu Set where Hide/Show Frame Edges is enabled, such as InDesign Defaults.

 

InDesign-Show-Frame-Edges.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

If the frame edges weren't visible before and you have no idea how they became visible, it’s possible you accidentally pressed the three-key shortcut shown next to the command on the menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines