Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Buggy View

Explorer ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

For the past few weeks my view of my screen has been so buggy. I get all these extra lines in my tables until I zoom out and back in, or hide guides. It's so annoying. I've done updates, I've tried messing with preferences but not sure what to mess with. Obviously restarts, etc. Anyone else? 

 

Big Sur 11.5.2

InDesign updated to latest version

TOPICS
Bug

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Go to Preferences > GPU Performance, then uncheck GPU Performance, and see if that makes a difference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry to hear about your experience. Does the suggestion given by Steve help?

If you still have issues, please try the suggestions given on this community post to improve the app's performance. I hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines