Can't adjust dash and gap on a dashed stroke

New Here ,
Mar 15, 2022 Mar 15, 2022

Copy link to clipboard

Copied

Hello!

I can't change dash and gap when creating a stroke, the field is always grayed out (inactive). It works on my colleagues computers, but doesn't on mine.
Any ideas what can be wrong?

TOPICS
Bug , How to , Type

Views

140

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

Can you confirm you're using InDesign?

I don't see the same options on my InDesign panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

Indesign. By choosing last option in Stroke Type panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

Oh yes.. oh my such a long time since I've used it I must have forgotten.

 

If it's not working as intended try resetting your preferences:
The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

 

It is working for me - forgot this feature even existed... silly me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

Hm.

Can you show the selected object in your Layers panel?

Maybe something's odd with the element you want to apply the dashed stroke?

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

Object is simple line.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

LATEST

Thanks.

Hm. Very odd indeed.

 

I wonder if the inability to edit the values for dash and gap at the bottom of the panel are because of a new feature of InDesign, that I for example left at default values, I mean User Interface Scaling that can be found in the Preferences. You may look into that.

 

Perhaps reset all options to their defaults:

 

Preferences-InterfaceScaling-DEFAULTS.png

 

Regards,

Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines