• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't change Check Spelling language from English: US to English: UK

Contributor ,
May 08, 2023 May 08, 2023

Copy link to clipboard

Copied

I've tried the following:

 

- Changed dictionary language in Preferences from English: US to English: UK

- Changed 'Character' panel language to English: UK

- Gone through all paragraph styles and changed language to English: UK

- Done a Find/Replace to find any remaining English: US text (it found none)

- Changed Autocorrect language to English: UK (even though I don't use it).

 

Yet Check Spelling is still in English: US.

 

See attached screenshots.

 

I've made a separate Feature Request asking for an option in the Check Spelling panel to change dictionaries.

TOPICS
Bug

Views

308

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 08, 2023 May 08, 2023

Copy link to clipboard

Copied

LATEST

Hi @Rob217717683hsl , Try setting your Text Search to Document not Stories.

 

If that doesn’t work try this script, which changes the entire document’s text and styles to the chosen language with the option to set the appplicaton default:

 

https://shared-assets.adobe.com/link/98453a4b-80c7-49d0-7702-e507d8404479

 

Dialog:

Screen Shot 15.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines