Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can't export greyscale in Indesign

New Here ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Hey community, have the settings for exporting grayscale changed? I can no longer see anything but RGB and CMYK when Export to PDF > Output > Color conversion > Convert to destination. I have the PDF preset set to [High Quality Print].

 

Help? I've been trying to export to grayscale for weeks with no option to do so like I used to.

TOPICS
Import and export

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Mar 30, 2021 Mar 30, 2021
Hi Melanie, what's your version of InDesign? What's your operating system? What's the profile you used the last time? Hm. How are your actual settings for Color Management in Color Settings? One reason could be that Emulate Adobe Indesign 2.0 CMS Off is enabled. Could have happened without any notice because of a bug during the last update of InDesign, PhotoShop or Adobe Bridge on Mac OS. As far as I know Windows 10 users are not affected. See this thread where Rob Day successfully suggested...

Likes

Translate

Translate
Adobe Community Professional , Mar 30, 2021 Mar 30, 2021
I can no longer see anything but RGB and CMYK  If your only Destination choice is Document RGB or Document CMYK, then as Uwe suggests you are experiencing the new Color Settings bug. With Color Settings set to Emulate InDesign 2.0: Normally you should be able to choose a Gray profile and make the conversion to Grayscale—CM turned on:

Likes

Translate

Translate
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

As far as I know there has never been an option to export PDF to greyscale.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Hi Melanie,

what's your version of InDesign? What's your operating system?

What's the profile you used the last time?

 

Hm. How are your actual settings for Color Management in Color Settings?

One reason could be that Emulate Adobe Indesign 2.0 CMS Off is enabled.

Could have happened without any notice because of a bug during the last update of InDesign, PhotoShop or Adobe Bridge on Mac OS. As far as I know Windows 10 users are not affected.

 

See this thread where Rob Day successfully suggested a solution:

 

Color Settings - Reverting to Emulate Adobe Indesign 2.0 CMS Off
craigb17, Mar 17, 2021

https://community.adobe.com/t5/indesign/color-settings-reverting-to-emulate-adobe-indesign-2-0-cms-o...

 

When you are on Mac OS close all Adobe apps, restart your machine and remove the file ACEConfigCache2.lst in this folder: User > username > Library > Preferences > Adobe > Color

 

Then open InDesign and reset your color settings to the settings you had before. Never use Emulate Adobe Indesign 2.0 CMS Off. This will also disable your PDF export to export to PDF/X-4 or PDF/X-3.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

LATEST

I can no longer see anything but RGB and CMYK 

 

If your only Destination choice is Document RGB or Document CMYK, then as Uwe suggests you are experiencing the new Color Settings bug.

 

With Color Settings set to Emulate InDesign 2.0:

 

Screen Shot 25.png

 

Normally you should be able to choose a Gray profile and make the conversion to Grayscale—CM turned on:

 

Screen Shot 27.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines