Can't move frames

Community Beginner ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

I am creating a 1 page document for a company but I can't seem to move the frame of the logo image! I have tried turning off the content grabber, using the selection tool, the direct selection tool, literally everything I can think of. This is the only image on the entire page. the rest is just a bit of text which I have no problem moving around...

TOPICS
Bug , How to , Performance

Views

102

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 08, 2022 Mar 08, 2022
Went into the layers panel and hightlighted then left clicked the logo and clicked Select Item(s) and now it moves but thats the only way I can move it. At least it moves tho.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

I'd guess it's on the Parent page.

 

Or it's on a locked layer.

 

Or the object itself is locked.

 

Or some combination of the 3.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Just checked all of those and its not it. I thought at first it was a bug so I updated Indesign but no difference was made. It's strange cause I can move the image around but wherever it's outside the frame it gets cut off. The other day I could move it around no problem just with selection tool. I've been going through literally everything onine about people who had similar problems but nothing I do seems to fix it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

In as case like this, my guess is that the logo frame is either locked or on a Master/Parent page (or both)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

It could be that another object is above which is hindering you to grab that logo. Look into the layer panel, expand it and select the page, if it is not there, do the same in its parent page, if it is not there, go to the parent of the parent, and so on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

LATEST

Went into the layers panel and hightlighted then left clicked the logo and clicked Select Item(s) and now it moves but thats the only way I can move it. At least it moves tho.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines