• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Can't package file if there's image linked to an external drive

New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

I can't package file if there's image linked to an external drive. I would have to resave the image to the computer in order to package. I used to be able to package files linked to external drive but not any more. Anyone have any solutions?

 

Thank you.

TOPICS
How to

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

  • Which version of InDesign?
  • What OS?
  • What error does it say? Share the screenshot if possible
  • Is the link accessible even before the export is triggered. Look at the links panel for the link's state

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

Make sure you have Read/Write permssions the drive. Even if you previously had and it worked, things go wonky. It's computers after all 😛

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

Sorry, I should've included these information.

 

Both InDesign 2022 and 23.

OS 12.6.1

all links were there correctly in the links panel

The error message is attached.

And I have the external drive Read/Write permissions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

Go to Apple System Preferences/Security and Privacy and grant InDesign Full Disk Access. You'll need to restart InDesign.

You also have special characters in the file name which can cause issues in the OS. Try renaming the file without special characters.

Adobe Community Expert/Adobe Certified Instructor>Kevin Stohlmeyer<br />Adobe Community Expert/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

LATEST

Seems like the links are unaccessible. You can verify so via the Links panel, it should show an icon showing the status of the link. You can also right click on the link and choose the option "Reveal in Finder" to see if it can actually locate the place file or not. Try the suggestion made by @kevin stohlmeyer they might do the trick as well.

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines