• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Can't see or apply Page Color Labels

Community Beginner ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

The color labels in the Pages panel do not appear. When I right-click a page and go to the Page Attributes > Color Label, the first section for 'None' and 'Use Master Color' are grayed out. When I select a color nothing happens. I tried 'Override All Master Items' and set 'Apply Master Pages' to 'None', but that didn't work either.

TOPICS
Bug , How to

Views

146

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 15, 2021 Mar 15, 2021

Have you rebuilt your preferences? Hold down the Cntl-Alt-Shift keys or Cmd-Cntl-Opt-Shift keys when starting InDesign.

 

Likes

Translate

Translate
Community Expert ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Have you rebuilt your preferences? Hold down the Cntl-Alt-Shift keys or Cmd-Cntl-Opt-Shift keys when starting InDesign.

 
David Creamer: Community Expert, Adobe Certified Instructor, and Adobe Certified Expert (since 1995)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Thank you for the response. I reset the preferences and still have the same issue. The color label remains set on 'Use Master Color' or 'None'. I've attached a screenshot for reference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

LATEST

Try saving as IDML and reopen in InDesign. 

 

Otherwise, is there any chance you could put the file in the Creative Cloud folder and share the link? You can make a copy and delete any sensitive material if necessary.

David Creamer: Community Expert, Adobe Certified Instructor, and Adobe Certified Expert (since 1995)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines