Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Can't see or apply Page Color Labels

New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

The color labels in the Pages panel do not appear. When I right-click a page and go to the Page Attributes > Color Label, the first section for 'None' and 'Use Master Color' are grayed out. When I select a color nothing happens. I tried 'Override All Master Items' and set 'Apply Master Pages' to 'None', but that didn't work either.

TOPICS
Bug, How to

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 15, 2021 Mar 15, 2021
Have you rebuilt your preferences? Hold down the Cntl-Alt-Shift keys or Cmd-Cntl-Opt-Shift keys when starting InDesign.  

Likes

Translate

Translate
Adobe Community Professional ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Have you rebuilt your preferences? Hold down the Cntl-Alt-Shift keys or Cmd-Cntl-Opt-Shift keys when starting InDesign.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Thank you for the response. I reset the preferences and still have the same issue. The color label remains set on 'Use Master Color' or 'None'. I've attached a screenshot for reference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

LATEST

Try saving as IDML and reopen in InDesign. 

 

Otherwise, is there any chance you could put the file in the Creative Cloud folder and share the link? You can make a copy and delete any sensitive material if necessary.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines