• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Can't Type $ @ or ! in InDesign 19.0 (2024)

New Here ,
Oct 17, 2023 Oct 17, 2023

Copy link to clipboard

Copied

Since installing the newest version of indesign (19.0 or 2024) I'm unable to type the following characters: $ @ or ! When I try to type shift+4 to create the $ character within a text box, it engages a keyboard shortcut that changes the text styles (font/color/size). So far, I'm unable to find the source of these shortcuts to remove it. This is incredibly infuriating. Can anyone please help??

TOPICS
Bug , Performance , Type

Views

291

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 17, 2023 Oct 17, 2023

What's the OS? 

 

Could be third party app overriding the shortcuts - I find this on Mac OS only and Windows can be fine.

I've only experienced it on Mac OS.

 

Start in Safe Mode on the Mac and launch indesign - see if it persists.

If it does then it's a third party app overriding the keyboard.

 

You're not the first to notice the Shift key not working. There have been other reports.

 

Personally - I'd revert back to a previous version if the rest of the post fails for you.

Rollback to a previou

...

Votes

Translate

Translate
Community Expert ,
Oct 17, 2023 Oct 17, 2023

Copy link to clipboard

Copied

What's the OS? 

 

Could be third party app overriding the shortcuts - I find this on Mac OS only and Windows can be fine.

I've only experienced it on Mac OS.

 

Start in Safe Mode on the Mac and launch indesign - see if it persists.

If it does then it's a third party app overriding the keyboard.

 

You're not the first to notice the Shift key not working. There have been other reports.

 

Personally - I'd revert back to a previous version if the rest of the post fails for you.

Rollback to a previous InDeisgn version unitl fixes for 19.0 are available.

https://helpx.adobe.com/download-install/using/install-previous-version.html#:~:text=Open%20the%20Cr....

 

=============

Other potential fixes

 

Try resetting your preferences:

Windows: Start InDesign, and then press Shift+Ctrl+Alt. Click Yes when asked if you want to delete preference files.
macOS: While pressing Shift+Option+Command+Control, start InDesign. Click Yes when asked if you want to delete preference files.
A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

 

========

Reinstalling rarely fixes everything - you can do a complete reinstall using the
Creative Cloud Cleaner Tool https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

===========

Report bugs 
https://www.adobe.com/products/wishform.html

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2023 Oct 17, 2023

Copy link to clipboard

Copied

LATEST

Working in windows. The preferences reset on launching indesign seems to have fixed the problem. Thank you for your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines