• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cannot display or output spread / facing pages

Enthusiast ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

I am working on a 20 page 4/4 bleed report set up in the indvidual page mode. At one time during the process, I switched over to the "facing pages" mode and exported a pdf to review my work. Then I went back to work on the file and switched it back to the page-by-page display mode.

Now, when I attempt to switch the display over to the "facing pages" mode, InDesign ignores the command and remains in the page-by-page mode. Similarly, when exporting, I select "spreads," and Acrobat exports the file as pages.

I suppose somewhere, somehow, I managed to contaminate the ability to display spreads but do not have a clue what I did.

Can anyone help?

Thanks to those who know more than me,

Joe

TOPICS
How to

Views

230

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

Could you show your pages pannel. If you have unchecked "Allow Pages to shuffle" Pages may still be single pages even if you are allowing spreads. In Indesign a spread can be one, two, three, four, or even more pages.  For the pages to be converted to "normal" spreads first change the document to "Facing Pages" then make sure that "Allow Document Pages to Shuffle" is checked, you may be asked if you want to preserve spreads.
This is what facing pages looks like if InDesign does not have permission to shuffle pages. 
Screenshot 2023-08-14 at 22.39.09.png

Check menu and the pages should look like this:

Screenshot 2023-08-14 at 22.34.58.pngScreenshot 2023-08-14 at 22.35.12.png
If you have [] around a page that spread is exempt from the rule. The line symbolising the spine is what tells you that you have "Facing Pages".

Note that you can create a spread of one or more pages even if "Facing Pages" is unchecked. 

Single pages or spreads are not a "view mode" as in Word or Acrobat but are changing the pages to be left or right pages. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

It is not a good idea to switch between the modes during your work. Choose the option that is most like your intended output. If you are printing it is normal to output as single pages, you should not switch the mode in InDesign. It is fine to switch view mode in the PDF between spreads and single pages.

If you are wantng to print the report as a booklet there is the Print booklet command that is worth learning. Otherwise matching the pages for print is called imposing pages and there are special programs at the print shop to impose pages.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

In trying to fix the issues enabling the shuffle options, I was able to set up spreads, but not exactly in the most wished for conditions. I have one rouge page that wants to be by itself. See this: https://jdcdemo.com/joeindpages.html

Thanks to those who know more than me,

Joe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

LATEST

The rogue page has a section marker. The triangle above the page.  If you double klick on it you can debit is set to begin on a right page. Note that if yo say that it does not need to start on a right page all the pages will move so your all your spreads will change (all left pages change to right pages) to keep left right rhythm.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines