Cannot print to Thick Paper Anymore

New Here ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

So I just got a new compuyervand upgraded from Adobe 2020 to 2022. Now, when I print, the print window used to have a selection that was "Printer Features" where I coould select the type of paper and thickness from a dropdown menu. This is super important for what I do. Does anyone know where this went?

TOPICS
Print

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

This is entirely a feature of the printer driver. Have you upgraded that?

 

If it no longer appears as a menu in ID, you should be able to drill down to the print driver options and set it there.

|| Word & InDesign to Kindle (& EPUB): a Professional Guide (Amazon)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

That's likely a printer setting, not an InDesign setting.

 

On the Mac side, InDesign used to offer a Printer... button that would directly offer access to a given printer driver's additional features. You'll have to go to your System Preferences and select the Printers & Scanners option from the preference dialog. Once there, you can select the Options & Supplies... button, then the Options tab to get to those settings for your job. It's still available, but a lot harder to get to than it used to be. Unless, of course, upgraded printer driver options have obsoleted that too. And you'll have to remember to set it back when you're done or unexpected future results can occur.

 

On the Windows side, finding those settings is even more elaborate. In the Control Panel on Windows 7 or 10 (found under the Start button inside the Windows System folder anongst your installed software section, click on the Devices and Printers icon, then double click on your printer in the list and change the options from there. Again, you want to take this same trip back after you run your thick stock job to change the settings back. And once again, that's dependent on any updated printer drivers still allowing that option.

 

Hope this helps,

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

Also, the InDesign Print dialog lets you setup document specific options. To set Printer specific options on OSX choose Printer..., and on Widows there should be Setup button. Here’s OSX

 

Screen Shot 17.png

 

See Accessing printer driver features at the bottom of this helpx page:

 

https://helpx.adobe.com/indesign/using/printing-documents.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

LATEST

Is your new computer using a newer/different OS? Re-install ID 16.4 and see if the setting is still there. 

On Windows 10, my print dialog boxes are identical. To get to the printer settings, I need to click on the Setup... button in the dialog box.

David Creamer
Adobe Certified Instructor, Adobe Certified Professional, and Adobe Certified Expert

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines