Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


cannot type the letter o without activating a random character style. help!

Community Beginner ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

I am unable to use the letter "o" on the keyboard. Everytime I try, a character style gets activated. The rest of the sentence, minus the missing "o" appears in red underline. What is happening? This is crazy frustrating. I have taken to using text edit to make small edits in the document and then using copy/paste.

This problem is present on any keyboard, native to laptop or external. It is not the keyboard. a colleague at my work experiences this too. please help with all due haste if you have a fix.

TOPICS
Bug

Views

685

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 25, 2020 Jun 25, 2020
As I was creating my screenshots I fixed the problem. I isolated the character style and gave it a shortcut. something about that character style was confusing the "o" with a key command. If I started with O I did not get the same result. Just lowercase o. Weird, but SOOOO glad it's fixed. Thanks for all your help!

Likes

Translate

Translate
Adobe Employee ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

Hi Kim,

 

Sorry to hear about your experience. Would you mind sharing version of InDesign & OS? Does it happen on a specific document or all?

Have you tried resetting preferences?
**Please note that resetting preferences will remove all the custom settings and InDesign will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

Let us know if it helps. Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

Mac OS Catalina 10.15.5 - just updated yesterday.

 

It was happening in 2018 before I updated to 2019 and then was stable for several months. now the problem is back in 2019, so I updated again to 2020. The problem persists.

I will try resetting preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

resetting preferences made no difference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

Additional to what @AshutoshMishra said:

Before trying to reset your preferences I would do the following:

Please show us a screenshot of the behaviour with visible Character Styles Panel. Before and after typing an "o".

 

After then:

  • save the document under a new name as *.indd
  • save the document as *.idml
  • close all documents and InDesign too
  • restart your computer

 

  • try to open the *.idml

 What happens?

  • try to open the *.indd

 What happens?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

As I was creating my screenshots I fixed the problem. I isolated the character style and gave it a shortcut. something about that character style was confusing the "o" with a key command. If I started with O I did not get the same result. Just lowercase o.

 

Weird, but SOOOO glad it's fixed. Thanks for all your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

I am having this exact same issue. Please help! I am a beginner at InDesign and downloaded a template to use for a catalog. This one document just randomly started with not letting me type lowercase "o." It changes the character style and I don't know how to fix it.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

click on the text that changed styles after you type the o. look at the character style dialogue box and see which style it is. Double click on that style. add a shortcut (like ctrl (or command on mac)+1 --any number

 

once you have added a shortcut and saved, you should be good to go.

 

I added screen shots below

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Thank you! Unfortunately, when I go to see what the character style is, it just says [none], so there is nothing to double click?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

LATEST

maybe check to see if there is another style (paragraph or object).

It's always been a character style for me, but could be a different sort.



kim

 



[ private informations removed by moderator for security reasons ]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines