CC Library panel instantly closes after being opened from windows menu in Indesign 2018

New Here ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Hoping someone can help! I use Indesign 2018 as it is integrated with another system I am required to work in. Everytime I try to open my CC library from the window menu, it opens up but will instantly close down, before I can do anything. I have tried an indesign restart, a PC restart and can't work out what is wrong. I also can't find any information of people having the same issues.

 

CC libraries are working fine in all other versions of  Adobe software I use with absolutely no problems, this issue is specific to the 2018 Indesign. 

 

Video here so you can see the error https://watch.screencastify.com/v/ArM8bG9GE7xmB9tBwJws

 

Thank you!

TOPICS
Bug

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

That's a four year old version of InDesign but off the top of my head first thing I'd do is trash preferences. If that doesn't do it, something else you have installed is interfering with it. Can you just open it from the dock? I think CC Libraries are part of the built in Digital Publishing workspace. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Believe it or not, another system I am required to use only worked with CC 2014 Indesign until it was upgraded last week!!

 

Thanks for your help though - I tried to trash preferences and still getting the same issue. Also changed workspace to try and it has the same issue - opens up for a milisecond then closes down. It's an odd one. Might need to see about a reinstall but always like to leave that as a last resort!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Are you running any third party extensions or startup scripts? The startup scripts folder is;

 

Applications⁩ ▸ ⁨Adobe InDesign 2018⁩ ▸ ⁨Scripts⁩ ▸ ⁨startup scripts⁩

or

user⁩ ▸ ⁨Library⁩ ▸ ⁨Preferences⁩ ▸ ⁨Adobe InDesign⁩ ▸ ⁨Version 13.0⁩ ▸ ⁨en_US⁩ ▸ ⁨Scripts⁩ ▸ ⁨startup scripts⁩

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Thanks for your reply - the only thing in that folder is a 'ForceDirectory' Text document, that doesn't mean much to me though, any thoughts or is that something fairly standard?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

LATEST

That’s supposed to be there. Is your Plugins folder empty? Did you try trashing your Caches folder as well as Preferences?

 

https://community.adobe.com/t5/indesign-discussions/troubleshooting-weird-indesign-problems-101-erro...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines