Change weight/size of frame edges

Community Beginner ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

I have just switched from CS5 to CC, and am having a problem with ID.  The weight of the text frame edges is SO RIDICULOUSLY LIIGHT that I cannot even tell that the frames are there,unless I hover over them.  It is unusable; see image below.

ID-hover-problem.jpg

 

How do I make the default frame edges more prominent???

 

I have already tried: (1) trashing the cache folder (per this thread), (2) un-checking the "GPU Performance" box in preferences, (3) yes, I am in "Normal" view and not "Preview" view or any other view, (4) no, I do not have "overprint preview" turned on (I've tried on & off; no difference), (5) updated ID to the latest software, which made the problem EVEN WORSE than in the image above; now when I hover, it doesn't show the frame; only shows when you click on it.

 

I am using a 6-month-old Macbook Pro 16", running Big Sur, using ID 17.0.1.

 

Please help!  I'm laying out a book with a very complex frame layout, and I really, really need to see the edgest of all the frames, all the time.

TOPICS
How to

Views

290

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 26, 2021 Dec 26, 2021

Well, here's the latest.  This almost-invisible-frames problem *only* happens on the master pages.  Here's a sample of master / regular pages from my book.  So I've muddled my way through creating master pages with the hard-to-see frames, and am continuing on with my book.  Would still love to have a clue why this is so, but no longer urgent...

Frames2.jpg

Likes

Translate

Translate
Community Expert ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

I don't think there's a way to change the width of text frame edges. (And clearly there's a problem here, even @Eugene Tyson was unable to see the text frame halfway down the page!)

The colour of the text frame edges is based on the colour of the layer. So perhaps if you change the layer colour to something more visible (bright orange?) it might help a little.

Also, in the latest version of InDesign you can increase the size of the text-frame anchor points, but not, as far as I can tell, the width of the text frame boundary itself.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

I didn't notice on my phone. Can clearly see it on the laptop.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Hi Big Leslie P,

you could try to enlarge the frame edges with a new control in the InDesign Preferences:

 

Go to "Customize user interface scaling":

Set preferences

https://helpx.adobe.com/indesign/using/setting-preferences.html

 

Anchor Points, Handle, and Bounding Box Display Size:

Adjust the slider to scale the display size of anchor points, direction handles, and bounding box.

 

That's a new feature with InDesign 2022 version 17.

 

From my German InDesign 2022 on Windows 10:

 

ScaleUserInterface-INDD-2022.PNG

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Valorous Hero ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

I tried that, but it doesn't seem to make any difference to the width of the text frame bounding box, despite what it says on the label!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Hi Ariel,

you are right. Obviously I never tested this before. Even if I do UI Scaling the frame bounding box did not scale.

Here the comparison:

 

NoScalingOfBoundingBox.png

 

Thanks,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Sadly, changed only the boxes in the corners when the box is selected, but does not change anything when the frame is sitting by itself.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Hi @Big Leslie P:

 

Would changing the color help? You can double click the layer name in Window > Layers and select a darker color.

 

~Barb

 

frame colors.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Maybe there is something else going on here. My frames don't change opacity when I hover. 

  • macOS 11.6.2
  • InDesign 17.0.1

 

~Barb

hover.gif

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

I tried changing the color of the layers, and it does not make anything more visible, sadly.

 

How come other people don't have this problem?  Clearly everyone can see empty text frames just fine without doing anything special.

 

Is there something in the Mac system preferences for the display that I've got that's making things behave badly?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Hi @Big Leslie P:

 

Is there something in the Mac system preferences for the display that I've got that's making things behave badly?

I'm on a MacBook and not having the same issue. More info on the specs from the computer where I grabbed the earlier screen shots. Do you see anything that ought to make a difference?

  • macOS 11.6.2 (Big Sur)—could it be the macOS? I don't know.
  • InDesign 17.0.1
  • MacBook Pro (15-inch, 2017)
    display.png

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

I guess I'll try upgrading to Monterey.  My screen options look just like yours @Barb Binder .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

I'm not convinced it will help, Leslie. I'm still baffled as why the opacity of the frame edge changes as you hover over a frame. I don't recognize that behavior.

 

Hey, before you upgrade the OS, can you send me a file with empty light blue frames so that I can take a quick look? I don't need content, just the frames that look light on your display. 

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

Well, here's the latest.  This almost-invisible-frames problem *only* happens on the master pages.  Here's a sample of master / regular pages from my book.  So I've muddled my way through creating master pages with the hard-to-see frames, and am continuing on with my book.  Would still love to have a clue why this is so, but no longer urgent...

Frames2.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

LATEST

I'm seeing the lighter parent-page frame on my Windows system too. The document pages have the same frame regardless of hover. 

 

BTW, the hover issue on parent pages is a preference. This does not seem to affect document page frames. 

image.png

David Creamer: Community Expert, Adobe Certified Instructor, and Adobe Certified Expert (since 1995)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines