• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Changing the space between dashes in the stroke palette?

Participant ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

I have used InDesign for many years, and, to create a dashed line around an object, I have always gone to the stroke palette, entered the number I wanted the dashes to be spaced by, clicked enter, and had it changed.  Took about a second. 

 

Now that space to enter the numbers is missing and it appears Adobe thinks I want to save that stroke as a style, go into yet another palette, play with some ruler, etc., etc., etc.  I can't believe they really chose to add so much extra work to something that was literally almost an after thought. 

 

Does anyone know of a way to get those boxes back?  I use them all of the time and seriously don't want to have to waste my time creating a "style" that is not needed.  Each time I need a dashed line, it is custom for the particular item I am working on. 

 

I am working on a PC in the latest ID.  Thanks for any help.

GS

TOPICS
How to

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

I didn't install the 2023 version, but if your version is 2022 (v17), this option is still thereCapture d’écran 2022-10-20 à 19.19.16.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Thank you for the reply.  I was hoping I had just missed something, but I don't see the same stroke palette that you have.  I'm attaching a screenshot of mine.  My ID is v 17.4, I think. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Also, the screenshot shows the line on the palette as solid, but the palette doesn't change, no matter which type I select.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

You mean that you have no other options in the “type” dropdown menu than the solid stroke? No dashed line at all?

Capture d’écran 2022-10-20 à 19.52.53.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Okay, I think I have it figured out.  If you click on the dashed line type in the stroke palette and open the style palette, you can save the dashed line as a style without making any edits to it, and, magically, the boxes to enter the spaces appear at the bottom of the stroke palette. 

 

Note to Adobe: when making a change to something that has been around for decades, please make any edits or changes self evident rather than making us struggle to find the answer.  This would have just required adding all of the stroke types to the style palette.     

 

Thanks again for your reply, jmlevy, especially for your screen shot.  It did help me get to the solution!  Hope this helps someone else, too.

 

GS

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

Okay, I think I have it figured out.  If you click on the dashed line type in the stroke palette and open the style palette, you can save the dashed line as a style without making any edits to it, and, magically, the boxes to enter the spaces appear at the bottom of the stroke palette. 

You should not need to save the dashed line as a style. Nothing has changed since years about this. Maybe you should reset InDesign preferences: quit InDesign and relaunch it while holding down the Shift, Ctrl and Alt keys until you see a warning message asking for confirmation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

LATEST

It is possible the problem is on my end (if so, sorry Adobe!).  My custom keyboard shortcuts often do not work, and my personalized workspace just disappeared one day.  But I have never seen the Style palette for the lines.  The little number boxes have just been at the bottom, waiting for me to make a quick change.  Attaching a screen shot of the new (to me) Stroke Style palette.  You can see at the bottom that I had to add the dashed line style to be able to edit it in the Stroke palette. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines