Character menu numbers not appearing properly - how can I fix?

New Here ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

Screen Shot 2022-06-02 at 2.32.55 PM.png

TOPICS
Performance

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Jun 03, 2022 Jun 03, 2022

@Derek Cross I think that @noriek31938412 refers to a display problem in the character panel than actual numbers in the document.

Try to reset preferences: quit InDesign and relaunch it while holding down the Shift, Ctrl and Alt keys [Windows], Shift, Ctrl, Alt and Cmd keys [Mac] until you see a warning message asking for confirmation.

Likes

Translate

Translate
Adobe Community Professional , Jun 09, 2022 Jun 09, 2022

So, I have a MAc and hel d down the keys you receommended and InDesign wouldn't even launch.

  1. Hold down the Shift, Ctrl, Alt and Cmd key and do not release them
  2. Select the InDesign icon in the Dock, right-click > open
  3. Wait until the warning message
    Capture d’écran 2022-06-09 à 18.13.16.jpg
  4. You can release the keys
  5. Click on Yes

Likes

Translate

Translate
Adobe Community Professional ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

It might be better to use Open Type Fonts (OTF).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

@Derek Cross I think that @noriek31938412 refers to a display problem in the character panel than actual numbers in the document.

Try to reset preferences: quit InDesign and relaunch it while holding down the Shift, Ctrl and Alt keys [Windows], Shift, Ctrl, Alt and Cmd keys [Mac] until you see a warning message asking for confirmation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

You're correct Derek, I was referring to the display problem in the character panel. The issue is still present whether I use TT or OTF fonts. So, I have a MAc and hel d down the keys you receommended and InDesign wouldn't even launch. Am I missing something? Thanks,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

Oop sorry jmlevy!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

So, I have a MAc and hel d down the keys you receommended and InDesign wouldn't even launch.

  1. Hold down the Shift, Ctrl, Alt and Cmd key and do not release them
  2. Select the InDesign icon in the Dock, right-click > open
  3. Wait until the warning message
    Capture d’écran 2022-06-09 à 18.13.16.jpg
  4. You can release the keys
  5. Click on Yes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

LATEST

That worked and the character panel is unobstructed. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines