Clicking text box crashes indesign - happens randomly

Explorer ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

Please help! I've got a huge deadline later this week, working on 11 insurance plan books. All of a sudden on Saturday, when I click a text box to edit text, Indesign crashes. I've tried clicking and dragging, clicking once and using shift and the keyboard arrow keys to select text, I've deleted preferences, I've uninstalled and reinstallled indesign, and restarted my PC too many times to count. These are books I've been working on for a month with no issue. I can usually troubleshoot through most issues but this one is so random, because it doesn't happen all the time, or with any particular text box or font. It seems so random that I can't connect the issue to a particular font or paragraph style or even file because it is happening with any open file. I'm at a loss and need to be able to edit text to complete these on time.

TOPICS
Bug

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 05, 2022 Jul 05, 2022

I realise you have tried a few things - but some links below have more in-depth ways

 

Firstly could you try

Try turning off the GPU Performance in the InDesign settings.

 

----------

 

 

Try resetting your preferences:
The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further i

...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

I realise you have tried a few things - but some links below have more in-depth ways

 

Firstly could you try

Try turning off the GPU Performance in the InDesign settings.

 

----------

 

 

Try resetting your preferences:
The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

 

-----

 

If a document is not behaving well then try 

File>Export 

Choose IDML

Open the IDML in InDesign
Save the file as a new InDesign file with a new name
See if the issue persists.

 

---

Reinstalling rarely fixes everything - you can do a complete reinstall using the
Creative Cloud Cleaner Tool https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

LATEST

I wanted to come back to this to let those who may have the same issue what the final solution was, and the what was causing this to happen. I work remotely, I connect to my office VPN then remote in to my desktop in the office from home. The files are saved on a server at the office, the only way I was able to stop this was to save these files to my desktop. Something about working on the files that were saved on a remote server was causing the text boxes to crash indesign when I wanted to edit. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines