Color Background Prevents Text Wrap

Community Beginner ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

I have color backgrounds on a separate layer in my newsletter, but it prevents text from wrapping on the layer above.  Is there a setting to correct this?  

TOPICS
How to

Views

182

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Feb 21, 2022 Feb 21, 2022
Hmm! Does your background have a Text Wrap applied. If so, change the Text Wrap of the background to None.

Likes

Translate

Translate
Adobe Community Professional , Feb 21, 2022 Feb 21, 2022
It looks like you have selected the text frame and applied the text wrap. This is incorrect, if so. Remove the text wrap from the Text Frame. And on your image you can select the Text Wrap and the text should wrap around the image. If it's a bunch of images - group them first.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Try: Object > Text Frame Objects — Ignore Text Wrap.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Hmm! Does your background have a Text Wrap applied. If so, change the Text Wrap of the background to None.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

If Derek's solution does not help, I'm not sure I understand your question.

Are you saying you want the text in the Layer above the background to Wrap some other object and it's not? 

Is the text entirely disappearing from the Text Frame?

Do you have an unintentional Wrap applied to the background causing the issue?

Can you include a screenshot of the issue which includes the Text Wrap panel?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

No, Derek's solution does not help.  Here's two screen shots.  First is Ignore Text Wrap unchecked.  Second is Ignore Text Wrap checked.  

Screen Shot 2022-02-21 at 6.30.26 PM.png

Screen Shot 2022-02-21 at 6.30.40 PM.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Preferences > Composition and unmcheck text wrap only affects text beneath.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

It is unchecked.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

It looks like you have selected the text frame and applied the text wrap.

This is incorrect, if so.

 

Remove the text wrap from the Text Frame.

And on your image you can select the Text Wrap and the text should wrap around the image.

If it's a bunch of images - group them first.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Check the image inside the graphic frame. It seems that it also is wrapped.

When you tick "Ignore", the text frame ignores all wrapped objects, so use it only for texts which mustn't wrap anything.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

if you want the text to run over your background go>Text wrap>click the first box. The copy can have no text wrap as well.

Lee- Graphic Designer, Print Specialist, Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Thank you everyone!  My problem is solved.  I really appreciate the support.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

LATEST

Can you please mark the answer as correct, which one resolved it - it will help other users find the same answer.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines