Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Color Settings and Working Space

Community Beginner ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Hi All,

I have my color setting synchronized via Bridge to Euro General Purpose (FOGRA39).

 

When I create a new document in Photoshop and Illustratator the CMYK profile is automatically FOGRA39, but in Indesign when a new document is created the working space is U.S. Web Coated SWOP v2.

 

Please see the attached screen shots. How do I ensure FOGRA39 is the working space for all new Indesign documents?

 

Thanks,

Paul.

TOPICS
Print

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 17, 2021 Aug 17, 2021
Make the change in InDesign with no documents open.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

Make the change in InDesign with no documents open.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

That should not be happening. Try deleting your Caches folder and if that doesn’t work reset your Preferences. Do you by any chance have more than one version of InDesign installed and running?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

LATEST

Hi Eugene and Rob,

 

Thanks for the replies. I closed all InDesign documents, changed to North American settings, then back to Euro General Purpose 3 settings.  When I created a new document the profiles were correct! 🙂

 

Strange, because I made the inital change from Bridge which updated all the apps. But I think InDesign was open with open documents at the time.  Perhaps I should close all apps first next time just to be safe.

 

Thanks again, all the best!

Paul.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines