• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Colors change automatically to dull colors

Community Beginner ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Hi!

I'm creating a document from scratch on InDesign. Whenever I select a bright color, for example ff5e2a for a shape, a text, or anything, I click "OK" to select the bright color, and then the color is automatically changed to a dull color, the new color being in this example cd5a37, a color I never chose. 

 

I have a Mac but I don't think it changes anything. I am using InDesign with its initial settings, the ones we all have when we first install it.

Could someone help me please? Bright colors seem to be completely forbidden, whether I work with blue, red, yellow etc.. 

TOPICS
Bug , Feature request , How to , Performance , Type

Views

25.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Feb 04, 2021 Feb 04, 2021

Make sure you're using RGB color mode for these elements (look at your swatch palette – dropdown).

Or when you set up your new document select web or mobile for the Intent (ensures the swatches panel is RGB)

Votes

Translate

Translate
Community Expert , Feb 04, 2021 Feb 04, 2021

In the screen capture of your Color Picker you have your cursor set in one of the CMYK fields and the save swatch button reads Add CMYK Swatch. Make sure your cursor is in one of the R, G, or B fields and the button will read Add RGB Swatch. 

 

The color I choose and click OK.pngScreen Shot 19.png

Votes

Translate

Translate
Community Expert ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

If you're going to print in CMYK, you can't get a bright orange (or a bright green), the nearest CMYK to your example is f15f30.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Thank you Derek for your anwser. These documents are aimed to stay digital. How can I get the maximum brightness from InDesign ? 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Make sure you're using RGB color mode for these elements (look at your swatch palette – dropdown).

Or when you set up your new document select web or mobile for the Intent (ensures the swatches panel is RGB)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Thank you Derek, I will try this way 🙏🏽:sparkles::four_leaf_clover::four_leaf_clover:

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

In the screen capture of your Color Picker you have your cursor set in one of the CMYK fields and the save swatch button reads Add CMYK Swatch. Make sure your cursor is in one of the R, G, or B fields and the button will read Add RGB Swatch. 

 

The color I choose and click OK.pngScreen Shot 19.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Hi all, I was wondering if you can help me figure out why I still have the color shift to dull. I have been recycling older indesign files (CS5.5) and upgraded over a year ago. I didn't have the problem with the color shift until recently. My files are set up for print but that never was an issue with the color. Now it is. I don't use bridge, I changed the transparency blend space to RGB, unchecked the GPU box, and made sure output/separations was not checked. Still my colors are shifting.

Thanks for any help.

Rebecca

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Check your Color Settings and make sure color management hasn’t been turned off—there’s a bug in the latest updates:

 

https://community.adobe.com/t5/indesign/color-settings-reverting-to-emulate-adobe-indesign-2-0-cms-o...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Hi Rob, 

 

I've tried it again with Derek's answer, which was to select the Web set up when creating a new document.

 

Thank you for your help, the sreenshots helped me a lot !!! 🙏🏽:sparkles:🧡🧡🧡

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Hello Rob thank you so much for your answer, sorry for my late reply. I wanted to take time to really try to apply your advice befire saying that... it's not working... I still have this dull color issue.

 

As you can see on the sreenshots : 

- I did follow your advice of adding a new RVB color (here, bright blue)

- however, the color of the text "Qui sont'ils ?" is extremely DULL. InDesign changes it again. 

 

Do you think there's another explanation possible?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

—the color of the text "Qui sont'ils ?" is extremely DULL. InDesign changes it again. 

 

You have transparency on the page, so your Transparency Blend Space affects the preview—you have yours set to CMYK. If the document is not for print set the blend space to RGB.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Thank you very much Rob for your answer. I'll try it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Oh my God Derek I've tried again and it worked ! THANK YOUUUU I've been working with this issue for YEARS ! 😂😂 🙏🏽:sparkles:🧡🧡🧡

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

This solved the problem for me: 

kyrasundance_0-1652990298423.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2022 Nov 04, 2022

Copy link to clipboard

Copied

This worked for me too! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

Where can i find this? i'm having the same problem

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

Under the Edit menu.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Hello All.

 

I wonder if someone can please help me!

 

Under edit<transparency blend space<, I have changed to "Document RGB,"

I have ensured GPU performance is off,

I have ensured output / separations is not checked.

Under edic<color settings<Settings, I have tried, "Custom," and "North America Internet," and in the same window, under <Working Spaces, I have tried "Adobe RGB 1998," "Apple RGB", and "Color Match RGB,"

 

Still, when I open the "color picker" window, the selection is in CMYK ("Add CMYK swatch,") and, when I choose a color in that window, it is automatically turned to a different color, (as it seems Jadhou had experienced, earlier in this discussion).

 

what is to be done?

 

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

what is to be done?

 

Make sure your cursor is in one of the R, G, or B number fields, see my first reply from Feb 2021

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2023 Apr 15, 2023

Copy link to clipboard

Copied

LATEST

Hi! This worked for me when I had this problem. Make sure you uncheck "Proof Colors" under view.

 

Keisha26685777f8q9_0-1681581749053.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines