Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


colors look dull in indesign after upgrade

Community Beginner ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

In the picture below the top row of colors is what the boxes look like when exported to pdf.

the bottom row is how they look in indesign, like they all have cyan added to them.

What setting in indesign is shifting my colors. New problem after upgrading to indesign 2019.

Screen Shot 2018-10-22 at 1.24.37 PM.png

TOPICS
How to

Views

43.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Community Beginner , Oct 23, 2018 Oct 23, 2018
I am happy to report that I solved it! I went into the indesign edit>color settings> then updated it to North America General Purpose 2.

Likes

Translate

Translate
Community Beginner , Oct 24, 2018 Oct 24, 2018
This link has the solution. You need to throw away the color preferences for bridge, then restart bridge and all the apps stay synced.Thank you everyone for all of your help.  ; )

Likes

Translate

Translate
Community Beginner , Apr 20, 2021 Apr 20, 2021
Just wanted to reply to this thread in case Adobe is watching, as I had the same problem just now. After trying several solutions in this thread, the one that worked for me was the one beccaru posted about changing the color settings back to North America General Purpose 2 worked for me, but I don't know how it changed in the first place. It's concerning that this issue lingers three years after others have the same problem. Specs for me: MacBook Pro 16" (2019) MacOS Catalina 10.15.7 InDesign 20...

Likes

Translate

Translate
Adobe Community Professional ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

Try turning off GPU Performance. There have been a number of reports of duller colors when GPU is on with CC 2019. Click on the rocket ship in InDesign's top menu bar for quick access to it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

the problem is the color setting in indesign in not staying synced across all the applications. I have set it in bridge, but inDesign will not retain the setting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

Did you try turning off GPU Performance?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2020 Mar 17, 2020

Copy link to clipboard

Copied

This fixed my problem, thanks so much. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

This worked perfectly for me. Thank you! I would have never thought to look there to solve this problem! All I wanted to do was make red text! It amazed me that I couldn't do it! It was coming out an ugly brownish red, no matter how I changed the color settings. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Hello, I am having the same issue. Just did the update today. My OS is Sierra 10.12.6 and don't have the rocket ship for the GPU. Does anyone know another way to fix it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Check Edit > Transparency Blend Space. Your document in CC 2019 could be set to Document CMYK instead of Document RGB in CC 2018.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Thank you for your quick response, but I checked and my document is set at CMYK.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Thank you for your quick response, but I checked and my document is set at CMYK

InDesign doesn't have a document space, the objects on the page can be a mix of RGB, CMYK, or Lab.

Steve is referring to the Transparency Blend Space, which can affect color but only on pages with transparency. If the blend space is set to CMYK, any RGB colors on the page will be display in as the nearest CMYK color, so the fix for that is setting the Transparency Blend Space to RGB not CMYK.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2019 Oct 11, 2019

Copy link to clipboard

Copied

This worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

This was the fix for me thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

THANK YOU! This has been bothering me for a long time because of a specific blue we use at my institution. No matter what I did, it came out as purple and no matter what I've tried to do in changing settings, it remained a problem. Until I changed my transparency blend space! Fix still worked 2 years after you posted. Thank you Steve!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

This worked gracias 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

There is a section in InDesign's preferences for GPU Performance. If the option there is greyed out then your monitor is not compatible with it and it is not the problem. If it is not greyed out and it is checked then uncheck it and see if it makes a difference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2020 Jul 27, 2020

Copy link to clipboard

Copied

this worked for me too. THANKS!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

I am happy to report that I solved it! I went into the indesign edit>color settings> then updated it to North America General Purpose 2.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Great! Glad  you solved it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Thank you! this worked for me as well. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

This solved it for me in 2021 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

This worked for me as well! Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

This worked for me as well, would suggest adding it as a (the?) correct answer for the thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Unfortunatelly, this color issue has nothing in common with GPU performance, nor Transparency Blend Space.

The point is - after upgrade to CC 2019 it is impossible to set (and synchronize) color settings other than default.

In Bridge - default settings are "North America General Purpose 2" - I can change it to (my preferred) Europe Prepress 3. After I hit "Apply" button - it should be synchronized across all CC apps. But no, it is not. Next time I run Bridge - color settings are set to defaults.

The same in InDesign CC 2019 - default settings are set to "Emulate Adobe InDesign 2.0 CMS Off". I can change it, bu only during current session. Next time I run ID CC2019 - color settings are back to default. Even in document saved with different color settings - after next ID run color settings are back to default.@

I hope it will be fixed soon, because it is really annoying especially in production enviroment...

best regards, Artur.

PS

if this helps - I run MacOS 10.14.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

It seems like there is temporary solution:

Creative Cloud 2019 - Not respecting color settings

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2018 Oct 24, 2018

Copy link to clipboard

Copied

This link has the solution. You need to throw away the color preferences for bridge, then restart bridge and all the apps stay synced.

Thank you everyone for all of your help.  ; )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2