Column fills are overriding header fills in table styles

New Here ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

Hi. I'm setting up table styles for a doc and have the header row a specific colour. I want the columns in the main body of the table to be alternating colours, but when I set this up in the Table Styles, it overrides the colour of the header row.

I can only get InDesign to exclude the header row if I do alternating row fills instead of alternating column fills.

How do I get around this?

TOPICS
How to

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 05, 2022 Jul 05, 2022

Use the 'skip rows' setting, you can set the exact rows after which you want the pattern to start 😉

 

 

  • For Skip First and Skip Last, specify the number of rows or columns at the beginning and end of the table in which you do not want fill attributes to appear, and then click OK.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

LATEST

Use the 'skip rows' setting, you can set the exact rows after which you want the pattern to start 😉

 

 

  • For Skip First and Skip Last, specify the number of rows or columns at the beginning and end of the table in which you do not want fill attributes to appear, and then click OK.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines