Columns and text formatting, footnote position

New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Hello everyone,

I have a problem with some columns in my InDesign document. On certain pages, the text is split between 2 columns instead of staying on the left column. At the same time, the footnote slides right under the text instead of staying at the bottom of the page. The only strange thing is that this does not happen on all pages. I would like Indesign to always fill the left column first before the text continues on the next one and to always keep the footnotes at the bottom of the page.
I have linked the text with a Word file and work with InDesign CC 13.1 on a Mac.

Thanks if anyone can help me 😉


Bildschirmfoto 2022-01-26 um 00.21.01.png

TOPICS
Bug , How to

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Hey

 

Can you please show your hidden characters.

Click "Type" in the upper menu and select "Show Hidden Characters." All of the invisible characters should now appear on the screen. 

 

It could be as simple as a Column Break being applied - you should see the hidden character.

 

 

There are other reasons for this happening.

There could be Keep Options

https://helpx.adobe.com/indesign/using/formatting-paragraphs.html#:~:text=Control%20paragraph%20brea...

 

Or starting in next column

https://helpx.adobe.com/ie/indesign/using/formatting-paragraphs.html#:~:text=paragraph%20to%20the-,n...

 

 

There still could be more things causing this.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

LATEST

Thanks for the reply, it helped a lot. The problem was that the page break was formatted the same as the main heading and therefore created a column span. The solution was simply giving the page break an other format.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines