Comma not working in InDesign on Windows 10

New Here ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

Hi all,

I've run into an odd problem, that I cannot seem to solve, so I hope you can help me out.

As of today I cannot write commas in Indesign. I've tested in various other programmes, including other adobe apps, it is only in Indesign the issue occur. I tried to update to the latest version and  I've tried using different fonts, but no luck. 

 

The comma in the num keypad work and I can copy/paste excisting commas into the text.

 

I use a danish keyboard, on Windows 10 Enterprise.

 

{Renamed By MOD}

 

Can anyone help me? Thanks 🙂 

TOPICS
Type

Views

396

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 19, 2019 Dec 19, 2019
Hi Cindy, Thanks for reaching out. This is unusual, could you please try resetting the preferences for InDesign by following the steps below: Close all Adobe applications. Go to Locations : C:\Users\user\AppData\Roaming\Adobe  C:\Users\user\AppData\Local\Adobe.  Rename InDesign folders to InDesign.old Launch InDesign from CC.  Let us know if it works or if you need any further assistance. Regards Rishabh

Likes

Translate

Translate
Adobe Employee ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

Hi Cindy,

 

Thanks for reaching out. This is unusual, could you please try resetting the preferences for InDesign by following the steps below:

 

  • Close all Adobe applications. 
  • Go to Locations : 
  • C:\Users\user\AppData\Roaming\Adobe  
  • C:\Users\user\AppData\Local\Adobe. 
  •  Rename InDesign folders to InDesign.old 
  • Launch InDesign from CC. 

 

Let us know if it works or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

Hi Rishabh

 

Thanks for your fast reply.

 

I followed your recommendation and it worked. I spend a lot of time searching a solution, and then it was so simple - Thanks, you just saved my day 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

Glad to hear it has been resolved! Feel free to reach out if you run into any other questions or issues in the future. Thanks!   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Hello!

I am having the same problem with all my adobe programs, and I am using a Mac, i tried changing the fonts but they all make the comma look like this >.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2022 Mar 13, 2022

Copy link to clipboard

Copied

Hi there,

 

As a company I don't have administration priviledges so going to either 

  • C:\Users\user\AppData\Roaming\Adobe  
  • C:\Users\user\AppData\Local\Adobe.

Is not a possibilty, or location I can see. However, I am still having this issue where it's turing my commas into > when importing a word document. 

 

Please fix, my sanity depends on it.

 

Thank you,

 

 

Kyle

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 13, 2022 Mar 13, 2022

Copy link to clipboard

Copied

LATEST

You should be able to rebuild your preferences as follows.

Windows: Hold down the Cntl-Alt-Shift keys immediately upon starting the program.

Mac: Hold down the Cmd-Cntl-Alt-Shift immediately upon starting the program.

 

This isn't as thorough as deleting the AppData info, but it's worth a try.

David Creamer
Adobe Certified Instructor, Adobe Certified Professional, and Adobe Certified Expert (since 1995)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines