• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Control bar goes missing and my tools every time I restart indesign

New Here ,
Aug 31, 2017 Aug 31, 2017

Copy link to clipboard

Copied

Recently, every time I restart indesign, my control bar is missing and my tools bar. How do I  make this open with all of my tools and controls the way I  left them.

Views

3.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Apr 13, 2018 Apr 13, 2018

This happened to me. What also happened was that if I opened, for example, 'Pages', then 'Swatches' would disappear. I could only have 1 floating panel at a time.

It ALL fixed itself when I happened to change WINDOW > WORKSPACE to ADVANCED.

Even after closing and re-opening InDesign, I find that my control panel is there and docked, as are my tools. And I can have multiple floating panels.

Hope this helps you, too.

Votes

Translate

Translate
Community Expert ,
Aug 31, 2017 Aug 31, 2017

Copy link to clipboard

Copied

Try resetting your InDesign preferences.

To do so:

For Macintosh Users: With InDesign closed Launch a Finder Window in column view and click on your home folder. With the Option Key pressed choose Library from the Finder Go Menu. Within the Library folder find the folder called Preferences and within it find the following two files and delete them: “Adobe InDesign” and “com.adobe.InDesign.plist”. When InDesign is next launched it will create new preference files and the program will be restored to its defaults.

After you’ve reset up the program (make sure that no document window is open) to your liking, it is a really good idea to create copies of your personalized “mint” preference files (make sure that you quit the program before copying them—that finalizes your customization) and use them in the future to replace any corrupt versions you may need to delete.

For Windows Users: Hold down Ctrl + Alt + Shift when launching InDesign and respond affirmatively when asked if you want to reset.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

This happened to me. What also happened was that if I opened, for example, 'Pages', then 'Swatches' would disappear. I could only have 1 floating panel at a time.

It ALL fixed itself when I happened to change WINDOW > WORKSPACE to ADVANCED.

Even after closing and re-opening InDesign, I find that my control panel is there and docked, as are my tools. And I can have multiple floating panels.

Hope this helps you, too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

None of the solutions work. Every time I launch Indesign through double click, it gives me no workspace and I have to go and choose one. Reinstall does not work either.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Hi @Sorontar ,

double-click on what exactly? An InDesign document?

The InDesign application file?

 

If the latter, check your Preferences and disable

Preferences > General >

[   ] Show Homescreen When No Documents Are Open

 

Regards,
Uwe Laubender
( Adobe Community Professional )

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

It was only when double clicking on indesign document.
Resetting preferences helped for now. I guess I accidentally kept preferences when uninstalling and reinstalling.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Hi @Sorontar ,

 

Sorry to hear about the trouble. In addition to the suggestions shared above you can also try the steps shared in this similar discussion https://community.adobe.com/t5/indesign-discussions/indesign-files-won-t-open-until-i-select-a-works... and let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Resetting preferences helped for now. I guess I accidentally kept preferences when uninstalling and reinstalling.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

And the problem is back again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

This problem still occurs in the last version of InDesign (19.2) on OSX. After many years, I have understood where is the bug: the control bar disappears as soon as you close your documents and it displays the "Home screen".
The solution is to deactivate it.
Go to "Preferences" > "General" > "Show Home Screen When No Documents Are Open".

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 20, 2024 Feb 20, 2024

Copy link to clipboard

Copied

LATEST

Hi,

 

Thank you for reaching out and sharing the solution that worked for you. The design preferences should be set without any document. For information on setting preferences, please check this article

 

Thanks

Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines