• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Control bar keeps disappearing in InDesign CC 2018

Explorer ,
Dec 15, 2017 Dec 15, 2017

Copy link to clipboard

Copied

This has happened since updating to the latest 2018 version. I've deleted my InDesign preferences and set up a new personalised workspace but every time I close a file and open a new one the control bar disappears. It's not possible to display it using the menu (window > control is already ticked as if it's displayed). The only way to get it back is to change to another preset workspace like 'printing and proofing' which makes the control bar reappear and then changing back to my saved workspace (every time I open a new file). Any ideas?

Views

4.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Dec 16, 2017 Dec 16, 2017

Think I've solved it. Preferences > General > Untick – Show "Start" Workspace When No Documents Are Open. The control bar is no longer disappearing when creating a new file or opening existing files. Thanks for your suggestions guys.

Votes

Translate

Translate
Adobe Employee ,
Dec 15, 2017 Dec 15, 2017

Copy link to clipboard

Copied

Hi,

Does the control bar appears in no document state?

Can you clean your cache as well and not only preference files?Troubleshooting 101: Replace, or "trash" your InDesign preferences

-Aman

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 15, 2017 Dec 15, 2017

Copy link to clipboard

Copied

It doesn't appear when there's no document open but no other toolbars do either. Yes I have also cleaned the cache as well (sorry forgot to mention that).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 15, 2017 Dec 15, 2017

Copy link to clipboard

Copied

If you're on a Mac, do you have the application frame enabled?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 15, 2017 Dec 15, 2017

Copy link to clipboard

Copied

Yes I do.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Dec 15, 2017 Dec 15, 2017

Copy link to clipboard

Copied

Perhaps the hidden Control Bar is part of your Workspace? I would try to reset your Workspace (Window > Workspace > Reset Workspace) or create a new WS with the Control Bar visible.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 16, 2017 Dec 16, 2017

Copy link to clipboard

Copied

Tried that already. The control bar is definitely included in the workspace.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 16, 2017 Dec 16, 2017

Copy link to clipboard

Copied

Think I've solved it. Preferences > General > Untick – Show "Start" Workspace When No Documents Are Open. The control bar is no longer disappearing when creating a new file or opening existing files. Thanks for your suggestions guys.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2018 Jan 19, 2018

Copy link to clipboard

Copied

Thank you! This worked for me on CC 2015.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2023 Nov 17, 2023

Copy link to clipboard

Copied

I know it's been years but I just wanted to say THANK YOU for this solve. I only recent started floating my control bar because I'm working on a big project with lots of reference material forcing me to make my INDD window small. But EVERY time the bar would do exactly what you're describing. It was driving me nuts. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 23, 2023 Nov 23, 2023

Copy link to clipboard

Copied

LATEST

Hi @GraceAmandes,

 

Glad to hear that the suggestions shared here helped. Feel free to reach out to us if you have any other question or issues. 

 

Thanks

Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines