Create button doesn´t appear in New Document dialog box

Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Create button doesn´t appear in New Document dialog box

What´s the problem? Could anyone help solve this problem?

Thank you so much for your answers

Ignacio

TOPICS
How to

Views

171

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Screenshot would help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Ignacio5C4E_0-1625159102933.png

I can´t see the Create button at the bottom

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Drag the window up. It's off the screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

No, it´s not possible I have tried many times 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Please post a screenshot of the entire workspace and be sure that InDesign is fully maximized.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Ignacio5C4E_0-1625161727214.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

What is the resolution of your screen?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

I don´t know where to find that

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Is this a laptop?

 

I run a trusty ol' Dell ultrabook with 1366X768 max video resolution. There are a lot of program dialog boxes — that are designed to provide lots of detail on a 1920x1080 screen — that get cut off when I run without my external screen. Hook it back up to my dock in the studio, which connects it to my 1080p monitor, and it looks just fine.

 

You may also be able to scroll your display zoom with Windows 10 to show more of the application window. If you have a mouse with a scroll wheel, try holding down the Ctrl key and moving the scroll wheel to get results, or (first save a Windows 10 restore point), then check your Windows 10 Settings>System>Display>Advanced Scaling and Resolution toggles to get better results. If things go awry, your settings back at the restore point will help save you.

 

Or do what I do: hook it up to a high-resolution external monitor to see the buttons, or just trust that hitting the Enter or Esc keys will do the same as selecting the Create and Close buttons, respectively. It's not necessarily how things should be, but it generally works.

 

Hope this helps,

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Yes I have a laptop. I have been using indesing for 3 months and it has never happened before. 

I don´t  really understand how I should proceed, Thank you for your explanation 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Yes thank you I solved the problem but the icons and letters are too small now, I would like to view the screen as it was before. 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

The letters and menus and icons in indesign are smaller now so it´s kind of unconfortable though I can see the Create button.

How can I restore things as they were? My screen size is ok when it comes to viewing newspapers on the internet. 

Thank you for your great answers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Hi

If I restart my computer the problem appears again. What on earth happened to my computer?

 

Thank you for your answers 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

You'll have to let me know which of the options I gave you worked to resize your screen, and didn't when you restarted so I know how to help you.

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

I went to seetings in Windows and here below how it is now right after restarting my laptop:

 

Ignacio5C4E_0-1625168900319.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

1) Try rescaling your size of text, apps and other items back to 100%

 

2) Was your Display resolution originally set to 1920x1080? Or a lower set of numbers?

 

It sounds like 1) Max resolution makes everything too tiny, but you can at least see it all, and 2) then rescaling elements up to 125% is driving you (and your system) crazy as it negates that, but doesn't show you the whole screen. If you want to pursue this, you're going to have to juggle settings until you get the results you want.

 

Or, as I suggested, go back to your baseline settings and use a large external monitor and/or trust your Enter and Esc keys.

 

Good luck,

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

I don´t know how to go back to my baseline settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

After you get back to baseline, you can also try going into your InDesign Preferences, Edit>Preferences>UI Scaling... menu command, and try settings there to fine tune your InDesign appearance.

 

1.jpg

 

 

But don't play with this until you get your laptop display back to its original baseline.

 

Hopefully some combination of these settings will get you where you want to be. But just going crazy changing stuff is going to make things more difficult and drive you crazy. Be judicious as you play with these toggles, and if you get a result you don't like, go back to the previous settings and try something else. Change one variable at a time, and work your way carefully toward your best solution.

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

I feel a bit discouraged because this problem has never happened before!! and the solution doesn´t appear to be easy. 

I restarted my computer and the problem came up again: I can´t see the Create button in the New document dialog box. I don´t really know what to do now.

 

Thank you so much for your help 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

I feel badly for you. My heart's with you.

 

Is there a way for you to work with an external monitor when you're using your Adobe apps? It'll help a lot — not only will it save your eyes, it'll probably help with your posture too. Laptops are convenient, but I find that when I'm using them a lot it's literally a pain.

 

Sorry I couldn't help you past this,

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

I haven´t had this problem in the 3 months I have been using it. So things should get back to normal easily. 

I can´t do anything until this problem is solved

Thank you for your help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Under Settings > System >Display what is the scale set to?

 

In InDesign, under preferences>UI Scaling what are your preferences set to?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

LATEST

Ignacio said: "I can´t do anything until this problem is solved".

 

Hm. As a workaround you could enable the legacy "New Document" Dialog from InDesign's perferences.

 

Preferences > General >

[ x ] Use Legacy "New Document" Dialog

 

From my German InDesign 2021:

LegacyNewDocumentDialog-1.PNG

 

Probably you won't miss a feature…

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines