• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Creating a new hyperlink creates "serious error"

Explorer ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Creatiing a text-anchor hyperlink in a book between one chapter and amother. No problems until last update. I choose Create New Hyperlink, browse to find the chapter I want to link to; dialog box popup asks me to save CURRENT chapter as itself. ??? No way out of this so I choose OK, which creates a "serious error" that forces InDesign to close and have to recover the document. 

TOPICS
Bug

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 10, 2022 Nov 10, 2022

Shift+Option+Command+Control

 

 

Likes

Translate

Translate
Community Expert ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Try resetting your preferences:
The easiest way to reset everything is to delete the InDesign preferences: as soon as InDesign starts to boot hold down Shift, Alt, Ctrl (and Apple/Cmd if working on a Macintosh). A dialog will appear asking to delete the InDesign Preferences, select 'Yes' on this dialog.
Further info and instructions here if needed:
https://helpx.adobe.com/in/indesign/kb/indesign-preferences-support-file-locations.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

I have too many preferences/workspace settings to re-set them all. This doesn't have anything to do with preferences, it has to do with a software bug that's popping up the wrong dialog box.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Resetting the preferences has very little to do with resetting your personal preferences.

You can back up your workspaces and settings.

1. Go to: ~/Library/Preferences/Adobe/Adobe InDesign

2. Navigate to Version X.0/en_us/Workspaces and you'll find your workspace files

Copy and place the workspace files in the exact same location on the new Macintosh and launch InDesign -- you should see them in the menu.

 

-------

Resetting the InDesign preferences removes minor corruption that may have built up in the programme - which can happen - which is why the option is available.

And and resolve minor 'buggy' issues.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Holding down Shift, Control, Option and Apple key does not produce a dialog box to reset prefs? Program just starts up as normal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Shift+Option+Command+Control

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

LATEST

Thanks, but the program is just loading like normal with no dialog popup. Held down buttons in that exact order the second after I clicked on icon to launch the program.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines