• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Cursor flicker while using InDesign 16.2.1 & Photoshop 22.4.2 simultaneously on macOS 10.14.6 Mojave

Explorer ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Hi,

Very frequently when using selection or direct selection tool the cursor is flickering. But it also happens with pen tool and other tools. It seems to alternate between selection cursor and default system cursor. The problem persists for couple Indesign versions.

 

The one fix that works is to close Photoshop but this is super annoying as I almost always need them running simultaneously.

 

Indesign 16.2.1

Photoshop 22.4.2

MacOS 10.14.6

 

 

{Renamed by MOD}

TOPICS
Performance

Views

109

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry for the delayed response. I hope the issue is resolved by now. If not, I recommend updating InDesign to v16.3.2, which contains multiple bug fixes and performance improvements. 

 

If you still face flickering of the cursor, let us know. We'd be happy to help.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

I'm having this same issue with 16.4.0.54 version of InDesign CC and macOS Big Sur 11.6. 

InDesign's cursor flickers uncontrollably whenever it hovers over an object control point, menu item, or anything that the cursor can activate, select or control by clicking.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry to hear about the trouble you are facing. I would suggest you try turning off the GPU Performance from InDesign preferences (cmd+k) > GPU Performance > uncheck GPU Performance. I hope it helps!

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines