Custom Page Sizes

Community Beginner ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

When I set up a custom page size I always have to input the dimensions in mm even when I have my units set to inches. Is there a way to change this so I can input the sizes in inches?

TOPICS
How to

Views

108

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

Yes.

 

Open InDesign. Do not open a document.

 

Go to your Apple menu (Mac) or your Edit menu (PC) and select the Preferences menu command. Go to Units and Increments option in the list to the left of the Preferences dialog box, and in the Ruler Units section select the Inches option for the Horizontal: and Vertical: options boxes. Click the OK button, then shut down the program.

 

After doing that, InDesign should show you measurements in inches forevermore ... or at least until you change those settings again.

 

This should get you the results you want.

 

Randy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

I understand that is how it should work but does not. I have my preferences set to inches. Perhaps I did not explain my problem correctly.

What I am talking about is when I go to print a file and I select my printer and click PAGE SETUP, then I have to select PAPER SIZE in the pull down menu. Because I am using a unique page size I have to scroll to the bottom and select MANAGE CUSTOM SIZES. This brings up the menu that lets me create a new page size for printing. That menu is always in metric millimeters even though my units are set to inches in my preferences. Very frustrating as I want to work in inches but I have to convert every time. So what I need is to find out if there is a way to change the MANAGE CUSTOM SIZES menu so that I can input inches instead of millimeters. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

Is that the printer driver software rather than the PDF you're printing from?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

I have 7 printers. The menu is the same in all of them. I have 3 more printers connected to my MAC at my home. They all show the same way. Always in millimeters.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

Which type of PDF are you printing from?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

Not a PDF. I am printing with InDesign. The setup I am talking about is within InDesign. Printing the page I have set up. It has nothing to do with a pdf file.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

That's unusual.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

Open InDesign preferences, without any documents open, and select from the Units and Increments tab the units you want, such as Inches. When you next set up a new document the units should be the one you selected in preferences.

 

Screenshot 2022-02-02 at 17.10.50.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

If it's in the page setup dialog boxes, that is a system setting for your Mac.

Go to System Preferences, open Language & Region panel, click "Advanced", then set "Measurement units" to US/UK instead of Metric...

Screen Shot 2022-02-02 at 10.56.15 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

LATEST

Thank you!! That did the trick. I am a happy camper today.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

And one other possibility is it doesn't really matter what the dialog assumes is tghe default unit. Most places you can enter dimensions will accept any unit you like as long as you tell ID the unit you want to use after the dimension, such as 5.7 in or 3p6, or 927 pt, and ID will do the math and convert to whatever happens to be showing for units in the dialog.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines