Default Transparency is 0% and Can't Change it

New Here ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

Whenever I go to draw or place an object (i.e. rectangle), the transparency is automatically set to zero in the properties panel and I have to manuaually change it to 100%. How can I change it so that whenever I draw a shape that it draws it at full value automatically?

TOPICS
How to

Views

77

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

Hi @defaultjmdgc10059jx:

 

Deselect everything and drag the opacity slider back to 100%.

opac.png

This will help you to understand how to manage defaults in InDesign:

https://www.rockymountaintraining.com/adobe-indesign-setting-and-removing-defaults/

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

Looks like my transparency window is missing. How can I add it to the color window or pull it out as its own? Currently, I can only modify it on the properties panel and the Object-Effects panel, but it does not allow me to do so unless something is selected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

LATEST

>>Deselect everything and...

While the ability to set a document preference by changing a setting with nothing selected is technically a "feature", it gets more beginners into trouble than practically anything else. (Advanced users still do it by accident--they just recognize the problem faster!)

 

Assuming this is the problem, as Barb mentioned, you get out of it the same way you got into it: change your settings with nothing selected.

David Creamer
Adobe Certified Instructor, Adobe Certified Professional, and Adobe Certified Expert (since 1995)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

By my experience, this works:

 

1) Get your Arrow/Selection Tool.

2) Close all InDesign documents.

3) Select your Window>Color>Color menu command.

4) This opens the Color panel. In as short period of time, your program interface will open with nothing in the document window.

5) Change from a Fill/Stroke of None/None to a stroke of [Black] and a fill of [None]. Or if you prefer, a fill of [Paper].

6) When you apply a color value besides [None], you should get a default fill of 100% in the Tint: combo box at the top right of the panel.

7) Repeat with the Line tool and the Rectangle/Ellipse/Polygon shape tools.

 

This will get you default lines/shapes with your preferred color values for all new documents. And by extension, all elements you create within them.

You may find you still have to do this remedially with existing documents. If that becomes the case, just make sure that absolutely nothing is selected in those documents, and repeat Steps 1-7 above to fix the problem in existing documents as you may need to fix them.

 

Hope this helps,

 

Randy

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

I'm showing it to you in the Window > Control Panel. You can also find it in Window > Effects. 

 

~Barb

 

new.gif

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines