Display error

New Here ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

After I installed InDesign 22, I statred seeing "shifting" in shapes and text. Why is it happening? And what to do?

indesign bug.jpg

TOPICS
Bug , Performance

Views

87

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

Does unticking GPU processor in preferences help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. As Derek suggested, does turning off GPU Preferences help? Also, let us know if you see this behavior while working on a specific file?

I'd also request you to update Windows & GPU drivers to the latest version & let us know if that helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

hi Derek and Ashutosh,

a quick question: where do I find GPU Processor? 

VaaPub_0-1638212993875.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 23, 2022 Jan 23, 2022

Copy link to clipboard

Copied

LATEST

Hi @VaaPub,

 

Sorry for the delayed response. There is no GPU Performance in InDesign preferences on the Windows version that is exclusive only to macOS.

 

You may change the User Interface Scaling to small from InDesign preferences. Let us know if it helps!

Anshul_Saini_0-1642991234482.png

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines