Display Rendering Issues after updating to InDesign 2022

Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

I just updated to INDD 2022 and I'm seeing 3 issues that are heavily impacting/impeding my workflow.

 

  1. the text boxes are leaving black lines all over the page that will sometimes go away.
  2. text looks like it's cut up.
  3. the text isn' showing up where the text boxes actually are.

 

if there is a solve on my end i would appreciate any advice.

 

<Title renamed by moderator>

TOPICS
Bug , Performance

Views

245

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Nov 15, 2021 Nov 15, 2021
Hi there, Sorry to hear about your experience. As @Laubender suggested, if you are on macOS, try to disable GPU from InDesign Preferences (cmd+k) > GPU Performance > uncheck GPU Performance and see if that helps. If it doesn't, I will request you to share a few more details like: OS & exact version of InDesign Share a screenshot or a small video demonstrating the issue. It would be really helpful. Does it happen while working on a specific document? If yes, could you please share the doc...

Likes

Translate

Translate
Community Beginner , Nov 16, 2021 Nov 16, 2021
well the issue isn't turning off GPU in preferences. i did that and the rendering issue got WAAY worse. the issue seemed to be UI scaling. i increased the UI size to medium and when i changed it back to the default small the rendering issues went away. what a bummer.

Likes

Translate

Translate
New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

I am having the exact same issue. Opening the same document in ID 2021 everything works as it should. Have you found a solution to get ID 2022 to function correctly? I've tried adjusting all of the view/performance settings to no avail. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

@simontologyplease let me know if you end up discovering a fix. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

I'm having this issue as well since this recent update. When I change a piece of text to bold, italic or whatever, it doesn't actually render until I've clicked on something else. Same with changing type size or leading or anything. I'll attach a screenshot of what that looks like. In this particular case (the screenshot), I had just changed the paragraph spacing to something a little larger and this is what it looked like. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Are you on Mac OS?

If yes, I would try to turn off GPU support in the preferences of InDesign.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. As @Laubender suggested, if you are on macOS, try to disable GPU from
InDesign Preferences (cmd+k) > GPU Performance > uncheck GPU Performance and see if that helps.

Anshul_Saini_0-1637009655306.png


If it doesn't, I will request you to share a few more details like:

  • OS & exact version of InDesign
  • Share a screenshot or a small video demonstrating the issue. It would be really helpful.
  • Does it happen while working on a specific document? If yes, could you please share the document with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link.
  • Where are you saving the files & links (Network Drive/ System HDD/ Shared Folder on System/ External HDD)?
  • Are there any recent changes made to your system? For example, any antivirus, system updates, plugins, or web extensions installed recently.
  • Does resetting InDesign Preferences (https://helpx.adobe.com/indesign/kb/indesign-preferences-support-file-locations.html) help to resolve the issue?
    Disclaimer: Please note that resetting preferences will remove all the custom settings, and InDesign will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

 

We'll be looking forward to your response.

 

Thanks & Regards,

Anshul Saini

 

<Marking as correct only to highlight solutions>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

well the issue isn't turning off GPU in preferences. i did that and the rendering issue got WAAY worse.

 

the issue seemed to be UI scaling. i increased the UI size to medium and when i changed it back to the default small the rendering issues went away.

 

what a bummer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

This answer did  not change anything for me. The text I was changing leading on still looks choppy as in my previous post here. I will take another screenshot and attach it. You will see I was trying to change the leading in the paragraph style, and this is the look I get.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

LATEST

Hi BECreativeSC,

 

We are sorry to hear you're still experiencing the rendering issue with InDesign and thank you for trying the steps suggested here. We'll try our best to investigate the issue. 

To investigate the issue further, we would request you to please share the below details:-

  • Could you please share the details of your operating system and the version of InDesign?
  • Are you using an external monitor(s)? If yes, with which port and cable combination it is connected.
  • What is the screen resolution of your monitor?
  • Please share the Name and Model no of your monitor.
  • Are you using any external GPU?

 

We will try our best to help.

 

Thanks.

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines