documents not placing

Explorer ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

I have experienced an issue when placing multiple multi-page PDF files. It seems after placing a multi-page PDF (as part of a batch), the logic of the placegun skips the next file.

 

Steps to reproduce:

launch place dialog with 'show import options'

select multiple files from same directory

apply correct 'all' settings for files with multiple pages

 

If placing files '01', '02', '03', '04' and file '02' has multiple pages, '03' is never placed yet shows in the links window (with no page), not selectable.  Skipped links place fine individually.

 

I see the script may have been a better option for this project, but this seems to be a serious flaw with the placing logic.

 

jasont_0-1642105758576.png

 

TOPICS
Bug

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

That does seem strange

If you think it's a bug you can report it here

https://www.adobe.com/products/wishform.html

 

It's the best place to have this looked at by Adobe - as this is primarily a user to user forums - we are primarily users just like yourself.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

LATEST

thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines