Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Drag and drop text file = minion pro ALWAYS

New Here ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Indesign CS6

My Basic Paragraph is new brunschwik

My default paragraph is new brunschwik

Dragging a text file into indesign makes the text always in default paragrakh BUT ALWAYS inf font minion pro. Is there a way to change this behaviour if Indesign? Do new versions behave the same way?

TOPICS
Import and export

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

The text formatting should follow the selected paragraph style in the Paragraph Styles panel.

And also the selected character style in the Character Styles panel. So check both panels.

 

If this behavior is different trash your preferences and try again.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Hello, you also can try this :

Open Indesign but don't open file

Change all you want in the paragraph & character control bar

Close Indesign

Restart Indesign and now when you start Indesign, it's with your settings.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

I found a correct answer on a previous Adobe community question, give this a try:

 

https://community.adobe.com/t5/indesign-discussions/i-am-trying-to-change-my-default-font-in-indesig...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Also check your default object style for text frames if it contains the [No Paragraph Style] in its definition.

That would enforce Minion Pro with text formatting.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Thank you all. It works and doesn't work 😞

Yes, I can set default font for new frames in new documents. It works.

BUT

Drag and drop text file into ID documents gives ALWAYS Minion Pro.

THE END

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Setting the default font with no document open, only applies to new documents that you create. To apply to an existing document, open the document and make sure that NOTHING is selected. Now select the Type tool and change the font to what you want it to be. Now the default font is set in that document and when you place text into this file it should use the new font that you defined.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

LATEST

Did you try not drag&drop method? Do the place (CTRL+D) and map styles.

 

https://creativepro.com/solving-word-workflow-problems-with-style-mapping/

Remember, never say you can't do something in InDesign, it's always just a question of finding the right workaround to get the job done. © David Blatner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines