Edit with, InDesign, remove hashtags

Community Beginner ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

Indesign will not allow me to remove extra hashtags in "edit with". I can not select it and delete, nor put the cursor on the line and backspace to remove extra hashtags in "edit with". 

 

Screenshot 2022-05-03 114227.jpg

TOPICS
How to

Views

150

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Hi Michelle,

the "extra hash tags" are no actual characters. Only an indication for the end of a story or, in your case, the end of a text cell. So "PETER B" should be visible in layout view.

 

The next table row is not. Could be something with the formatting of the cells or the text that does not allow the contents of the row to show up.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Uwe

Thank you for your quick response,

I figured it out. It is a row, but some how the size was changed on the row height, not deep enough for the txt.

The row height was .2027 needed to be .2323

When I corrected the height, the overset was corrected and went away.

Row 32 : Starts with JUNE (dark bar)

Row 33 : appears blank, is a row. (light bar) had overset in "edit with", is actually missing some type.

 

Screenshot 2022-05-05 124455.jpgScreenshot 2022-05-05 123648.jpgScreenshot 2022-05-05 125304.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Hi Michelle,

glad you figured it out.

Hm… Couldn't you set the Row Height to a very small Minimum value?

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Yes, of course, but then I would have to reduce the size of my type and I wouldn't be able to read it.

lol...

My type is at 10pt on this document.

 

Is there anyway I can lock the height of my rows"?

 

I tried changing the dialog box to "at least" instead of "exactly" so I couldn't accidently still change the height with my cursor, which I do all the time 😞       Unfortunately that did't work.

Screenshot 2022-05-05 152427.jpgScreenshot 2022-05-05 154531.jpg

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

"Yes, of course, but then I would have to reduce the size of my type and I wouldn't be able to read it."

 

Hi Michelle,

not necessarily. Make sure that top and bottom insets of all cells in the row are perhaps 0 or at least a very small value. Sample from my German InDesign ( "Zoll" is Inch ) .

TableRows-TextCell-Insets-Bottom-Top-0.PNG

The first row with text is set to auto height. For a 10 pt text a height of 0.101 inches is needed.

In the second row with text I set a fixed height of the cells to 0.2323 inches.

The third row all text cells are set to a fixed height of 0.2027 inches.

 

Regards,
Uwe Laubender

( ACP )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

ah ha...

0 that's a good tip!

I realize my type wasn't 10pt it was 12pt and my insert was .0556

Changing the insert to 0 should help in many cases in the future.

Thanks for all of your help  🙂  btw, how were you able to get the angry face emoji ?

 

Screenshot 2022-05-09 071016.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

LATEST

Oh. That angry face emoji happened when I type a blank followed by a closing bracket followed by a dot.

Like that:

 

 

 ).

 

 

Proof ?!:  ). No. It needs an opening bracket as well. Hm. Did not work.

( Proof ). Edit: I have no idea what the forum editor is doing wrong or right…

 

The emoji is not visible while I am entering text or when in "Preview", only after it is posted.

I'll correct that in my post above!

 

Regards,
Uwe Laubender

( ACP )

 

EDITED 2 TIMES

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Is there anyway I can lock the height of my rows"?

No. You cannot lock the row height.

 

Even after setting a height to an exact measurement, you can still override it by dragging the mouse on a cell edge. Your best bet is to increase your awareness of what's happening on screen so that you can quickly hit Edit > Undo to remove the acccidental override. After doing this for a bit, you will most likely learn to be more careful as you near cell edges. It sounds like you may be new to tables—this becomes easier with time.

 

~Barb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Yes, I am fairly new to Tables.

I only use them a couple of times a year, so I need to reacclimate myself each time.

Thank you for your quick response.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines